Image Map Image Map

Search:

Type: Posts; User: Sabertooth

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    23
    Views
    1,969

    Well, in that case hopefully the ones I pulled...

    Well, in that case hopefully the ones I pulled off the board are still good. It just would have been nice to have a backup ready just in case. Thanks
  2. Replies
    23
    Views
    1,969

    Curious, I've been wanting to program these also...

    Curious, I've been wanting to program these also and just wondering if I would just load these files up in my programmer and burn it or is there more to it?
  3. Replies
    30
    Views
    2,423

    Well since I don't get very far it would be...

    Well since I don't get very far it would be easier just to say. With the IBM BIOS, from the last code to the first, it is as follows
    06 05 04 03 02 01

    I have changed out the DMA IC's so my issue...
  4. Replies
    30
    Views
    2,423

    Downloaded just in case I can do it, if not I...

    Downloaded just in case I can do it, if not I will get with one of the US folks on the list.
  5. Replies
    30
    Views
    2,423

    Cool, thanks.

    Cool, thanks.
  6. Replies
    30
    Views
    2,423

    Great information. I will have to check into...

    Great information. I will have to check into this but I don't think my programmer can do the 8042 and might have to purchase another.
  7. Replies
    30
    Views
    2,423

    Well I haven't given up just yet. I am curious...

    Well I haven't given up just yet. I am curious though, I did replace the keyboard controller U126 and I keep reading somewhere about programming this IC. I did not do this and was wondering if this...
  8. Replies
    18
    Views
    2,775

    I do have the POST card and when using the IBM...

    I do have the POST card and when using the IBM BIOS it stops at 06 (DMA) and using the Supersoft I get the same as I do on my working type 3 board which is 0102 but I never get video. I have...
  9. Replies
    30
    Views
    2,423

    Well I think I have finally gave up on the early...

    Well I think I have finally gave up on the early 5170 motherboard. I have spent a lot of time on this and still have no video with the Supersoft diagnostics with card known to work on my type 3 and...
  10. Replies
    18
    Views
    2,775

    I've tried several cards that worked when I was...

    I've tried several cards that worked when I was working on my type 3 motherboard. I can't remember the actual cards but one is a CGA with Paradise chipset, another off the wall brand MDA and a...
  11. Replies
    18
    Views
    2,775

    Thanks for that info. I just started this...

    Thanks for that info. I just started this evening doing all the checks of chips and i found several that are bad. I do show 2 buffers dead on U89. My biggest thing right now is I can't get any...
  12. Replies
    30
    Views
    2,423

    Thanks modem7. I got my type 3 going but my type...

    Thanks modem7. I got my type 3 going but my type 1 has got me stumped. Even using the Supersoft diagnostics I can't get any video so it's making it tougher to troubleshoot.
  13. Replies
    30
    Views
    2,423

    The hunt continues. I have looked at all the...

    The hunt continues. I have looked at all the waveforms that are listed in the Sam's guide and for the most part they looked ok. Maybe a couple that looked funky but not sure what's causing it. Are...
  14. Replies
    18
    Views
    2,775

    After looking at the datasheet I can sure make...

    After looking at the datasheet I can sure make the DS1010 work since I am not able to locate the 61Z14A200. I'll just cut pin 12 off and jumper 3 to 12 which will give the 40ns since each tap is 10%.
  15. Replies
    18
    Views
    2,775

    Thanks for that info. I will check that since I...

    Thanks for that info. I will check that since I know which chip it is. Do you think the 20ns would make a difference? Just checking in case the 1010 is the only one I can locate.
  16. Replies
    18
    Views
    2,775

    I know this thread is old but if anyone could...

    I know this thread is old but if anyone could tell me where the DS1010 chip is I'd appreciate it. I do not see it on either of the type 1 or type 3 boards I'm working on. At this time, I am having...
  17. Replies
    30
    Views
    2,423

    Looks like I hit a dead end. I can't figure out...

    Looks like I hit a dead end. I can't figure out for the life of me why I'm not passing test 05. Thought I could borrow a oscope but that didn't work out. Maybe just have to go purchase one.
  18. Replies
    30
    Views
    2,423

    Not sure what I did but I am now getting to 05 on...

    Not sure what I did but I am now getting to 05 on the post test with the IBM BIOS. Looking at the source, that is testing the 8254 for all bits of. So now I'll try and run that one down.
  19. Replies
    30
    Views
    2,423

    I will look into the timer issue this weekend...

    I will look into the timer issue this weekend when I have a chance and see what I come up with. I will let you know what I find. Again, I really appreciate all the info your passing on to me and...
  20. Replies
    30
    Views
    2,423

    Power is rock steady at 5.01 V. I have confirmed...

    Power is rock steady at 5.01 V. I have confirmed that it is an original IBM BIOS with part #6181028 & 29 which is, as you stated, 1/10/84. So I need to check the shutdown byte in the 146818 based...
  21. Replies
    30
    Views
    2,423

    I am using a 250 watt power supply out of an...

    I am using a 250 watt power supply out of an older 386 unit. Will that be OK or should I use the original AT supply that I do have?
  22. Replies
    30
    Views
    2,423

    Thank you for that info modem7. That makes me...

    Thank you for that info modem7. That makes me feel better that it's not necessarily a problem.
  23. Replies
    30
    Views
    2,423

    Yes I have seen that but the strange thing is I...

    Yes I have seen that but the strange thing is I get the video error on the IBM with no video and I get the same error on the DTK board but the video card works. I would think that same card that...
  24. Replies
    30
    Views
    2,423

    More great info. Even though I could get nothing...

    More great info. Even though I could get nothing on the screen and could only go by POST beeps but that same video card worked with a clone board, I have another card on it's way to me. When it...
  25. Replies
    30
    Views
    2,423

    I sure appreciate all your help so far. I do...

    I sure appreciate all your help so far. I do think the Supersoft diagnostic ROM is misleading me for sure. The reason I say this is I just obtained a DTK mobo that I fitted with the same video card...
Results 1 to 25 of 26
Page 1 of 2 1 2