Image Map Image Map

Search:

Type: Posts; User: robdaemon

Search: Search took 0.01 seconds.

  1. You do it at the firmware prompt before booting...

    You do it at the firmware prompt before booting OpenVMS.


    TEST/UTIL SCSI 0

    Select LUN 0, then OK to confirm.

    this assumes your hard drive in on SCSI ID 0.

    Note: this took three days on...
  2. Maybe. My drive is a SCSI 50-pin drive. I did get...

    Maybe. My drive is a SCSI 50-pin drive. I did get an error about it not being able to make a filesystem originally, so I did a low level format on the drive.
  3. Yes, once I got a proper sector size drive, it...

    Yes, once I got a proper sector size drive, it booted.

    It reports this version at startup:


    OpenVMS (TM) VAX Version X7G7 Major version id = 1 Minor version id = 0

    This is from the OpenVMS...
  4. Okay, solved this thanks to the pointers I got in...

    Okay, solved this thanks to the pointers I got in replies here -

    I took a SCSI2SD v5 device, and set it to SCSI ID 1, emulating a CD-ROM with a 512 byte sector size, and put the ISO on the SD...
  5. Okay, thanks! It looks like the 300e doesn't have...

    Okay, thanks! It looks like the 300e doesn't have a jumper for that. I tried my Plextor 12/4/32 SCSI drive also, which does have a "block" jumper but the same error happens with it set or not set, it...
  6. Installing OpenVMS on a VAXstation 4000 VLC

    Hi there,

    I just got a VAXstation 4000 VLC, and I'm having a little trouble installing OpenVMS on it:



    %SYSBOOT-I-SYSBOOT Mapping the SYSDUMP.DMP on the System Disk
    %SYSBOOT-W-SYSBOOT Can...
  7. Thread: Heathkit H88

    by robdaemon
    Replies
    1
    Views
    344

    Heathkit H88

    Hi there,

    I have a dead Heathkit H88 that I'm working to restore. It powers on, but the screen fills with = characters and it doesn't accept any input.

    I have it disassembled, but I'm trying to...
  8. Replies
    78
    Views
    7,064

    Ugh I did the same thing with mine. Did you...

    Ugh I did the same thing with mine. Did you manage to repair the keyboard? I haven't even tried. I ended up buying another LK201-AA, and gave up making an adapter.
  9. Replies
    0
    Views
    207

    WTB: DEC Pro 350/380 case

    I'm looking to buy a DEC Pro 350/380 case (or even a dead Pro 350/380) - I have a working motherboard, PSU and RX50 drive and controller, I just need the case.

    I'm in the Seattle area, if anyone...
  10. Replies
    6
    Views
    769

    Oh, bummer. The cases look so similar in...

    Oh, bummer. The cases look so similar in pictures. I'll have to track down a proper case then!
  11. Replies
    6
    Views
    769

    DEC Pro 380 PSU / case?

    I just got a DEC Pro 380 motherboard, and I'm attempting to piece a system together.

    I have a dead Rainbow 100A, and I think I can use the case shell from it for the Pro 380, but I know the power...
  12. Replies
    0
    Views
    218

    TRS-80 Model 4P essential software?

    Hi all,

    I just got a Model 4P - my first TRS-80! I'm wondering what "essential" software (apps and games) I should download for it?

    I've put a Gotek in it to replace Drive 0 already, and I'm...
Results 1 to 12 of 12