Image Map Image Map
Results 1 to 5 of 5

Thread: Pentium Overdrive installation

  1. #1
    Join Date
    Jan 2008
    Location
    Stockholm, Sweden
    Posts
    420

    Default Pentium Overdrive installation

    Have a 486DX4 100mhz vintage gaming PC with this motherboard

    http://stason.org/TULARC/pc/motherbo...6-HOT-433.html

    I'm trying to install a brand new Pentium Overdrive 83mhz version but the system hardly posts or ends up with a continious speaker beep when it tries to boot.
    Have no clue what jumpers to set? if that is the problem

    Please help

  2. #2
    Join Date
    Jan 2008
    Location
    Stockholm, Sweden
    Posts
    420

    Default

    Problem solved, had to feed the CPU with 5v

  3. #3

    Default

    See how great this site is? All your vintage computer problems get solved here.

  4. #4
    Join Date
    Jan 2008
    Location
    Stockholm, Sweden
    Posts
    420

    Default

    Quote Originally Posted by VintageComputerman View Post
    See how great this site is? All your vintage computer problems get solved here.
    hehe, yeah....posting here made my use my brain a bit more to check that the CPU needs 5v not 3.45v that my 486 was fed with

  5. #5

    Default

    Just a gentle reminder from your moderators .. pick the right area of the forum to start your thread in.

    This was clearly a 'later PCs' question. Yes, it is hardware specific but it is very PC specific and thus it belongs here.

    We generally move things quietly and don't make a fuss. But we're seeing people get very lazy about posting in the right area, hence the reminder.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •