Image Map Image Map
Results 1 to 10 of 10

Thread: getting rid of stuff probably incl. an AS/400

  1. #1

    Default getting rid of stuff probably incl. an AS/400

    i just have to much useless crap sitting around as far as computer stuff goes, so i'm gonna get rid of a fair bit of it. one cool thing i have that i know i'll never have a real use for is an IBM AS/400e Series (Type 9406i)

    here's some pics i took when i first got it last year: http://www.rubbermallet.org/as400

    ignore my retarded weimaraner in pic 5.

    i don't have the special adapter needed to connect a keyboard and mouse, but i've plugged it into a monitor and i boots right up like a champ to the big blue IBM logo and goes through the POST. either the hard drives are bad, or they're blank because it doesn't do anything else, or maybe it just needs a keyboard so you can hit F1 or something... shoot it may not even have any hard drives installed i didn't look that closely. i'll have to plug it in again, i haven't touched it for a good 8 months.
    My emulators!
    Fake86 8086/V20 PC emulator: http://sourceforge.net/p/fake86
    MoarNES Nintendo emulator: http://sourceforge.net/p/moarnes


  2. #2
    Join Date
    Nov 2007
    Location
    minneapolis, MN
    Posts
    1,353

    Default

    ignore my retarded weimaraner in pic 5.
    sorry, nothing really to add to this thread, but that picture is incredibly funny. I have new wallpaper on my machine now.

  3. #3

    Default

    I would love to have a server like that....

  4. #4

    Default

    Quote Originally Posted by andyt31 View Post
    I would love to have a server like that....
    me too... /salivate
    -JDT

    Wanted: IBM XT/286 Model 5162 <-!!!

  5. #5

    Default

    If you are near Chicago, I will pick it up.

  6. #6

    Default

    Do you still have this I could use some parts from it?

  7. #7

    Default

    if anybody wants it, it seems to be in fantastic condition and i'll get rid of it for $200 + shipping. if you live near st. louis, you could pick it up. it's pretty damned heavy! at least 60 or 70 pounds i'd say. you guys should see the insane prices on similar machines at ebay! many around $1000.

    i'd rather not part this thing out. sorry.
    My emulators!
    Fake86 8086/V20 PC emulator: http://sourceforge.net/p/fake86
    MoarNES Nintendo emulator: http://sourceforge.net/p/moarnes


  8. #8

    Default

    It looks like my 9406-170s, is that it? Do you have the software license keys for it? What version of OS?
    Windows: worst operating system in the world, almost two decades running!

  9. #9

    Default

    Quote Originally Posted by SwedaGuy View Post
    It looks like my 9406-170s, is that it? Do you have the software license keys for it? What version of OS?
    i know very little about this computer. where would i check to see if it's a 170? also, i have no idea about software keys. i assume i don't have those. not sure of the OS either. i haven't been able to go past the POST screen with the big blue IBM logo since i don't have a keyboard and/or mouse to connect to it. it just sits there with a keyboard error showing.
    My emulators!
    Fake86 8086/V20 PC emulator: http://sourceforge.net/p/fake86
    MoarNES Nintendo emulator: http://sourceforge.net/p/moarnes


  10. #10

    Default

    Well, the reason you can't get past the post on there is that the integrated server card isn't coming on line.

    Of course, the reason that's not happening is probably because TCP/IP isn't starting automatically on boot up. The STRTCP command has to be issued in order to start the integrated server card, if it isn't set to start automatically at IPL.

    The problem there is, what you are plugging in is not the 400 console, you need a dongle that plugs into the top card and provides twinax connections for terminals and printers. The terminal on port 0 of line 0 will automatically be designated as the console. Then, you will need the QSECOFR password to log on.

    The other thing that sticks out in my mind is that in my 9406-620 I have two integrated server cards running WIN2K, and they are both comprised of two cards that fill adjacent slots. The bottom card looks like the integrated server card, but the second one up doesn't look anything like the second card of the pair, so I'm a bit confused about whether or not that would work at all.

    Short answer: to use the system a person would need (at minimum) the QSECOFR password, the twinax dongle and a twinax terminal. If the QSECOFR password is not known, the OS can be reinstalled, in which case you would need the media (not model specific) and the license keys (specific to that units serial number). Note that only one version of OS/400 is licensed to that box, so you can only install that version, and if you don't know what that version is it will be a trial and error process. Installation of the OS, or changing out of any hardware will require the Dedicated Service Tools password, which by default (and is rarely changed) is "11111111" or "22222222" if I recall correctly.

    If you want IBM software for this machine that is not already on it, you will have a hard time finding it. Third party software will be somewhat easier to come by.
    Windows: worst operating system in the world, almost two decades running!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •