Image Map Image Map
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Arachne fails to launch

  1. Default

    Quote Originally Posted by kishy View Post
    Hi all

    I'm attempting to run Arachne (1.95;GPL,286-) on my 286. 10MHz CPU, 2.6MB of RAM (640KB on the mobo, 2MB on ISA card). MS-DOS 6.22. Adaptec SCSI card with 1GB HDD (partitioned appropriately).
    It is for a newer one than 286 PC I guess, but there might be some clues:

    http://www.compmiscellanea.com/en/ar...p-ethernet.htm

  2. Default

    I'm having the same problem as the OP. Running 1.95/286 on a Compaq Portable II, 640kb RAM. Installed fine, then goes "Arachne is taking off" and sits there forever. Was the cause of this ever found?

  3. #23

    Default

    Quote Originally Posted by Fallingwater View Post
    I'm having the same problem as the OP. Running 1.95/286 on a Compaq Portable II, 640kb RAM. Installed fine, then goes "Arachne is taking off" and sits there forever. Was the cause of this ever found?
    Arachne needs a lot of free memory so perhaps look at that. I haven't tried 1.95/286, but looking at the readme for 1.70 I see that requires 500KB free memory, and 560KB if you are also running the built in PPP dialer.
    WANTED: Cardinal 2450MNP modem.

  4. #24

    Default

    I'll throw my notes on Arachne here.

    After checking out that link, it looks like that version of Arachne is for 8088/286, I think I tried that a couple years ago (or maybe it was 1.93), on my GEM 286 computer. I was having trouble getting it to work for some reason. Maybe I'll retry tomorrow if I have time and repost.

    I'm running Arachne 0.73 with the really really old Arachne 8088/286 real/286 protected mode APM file installed. I have a video of it on youtube under the name "Internet on a 286" or something like that (alias, Creepingnet). I would be willing to put this up as an upload as it's the only working install of it I've seen on a 286 thus far.

    One thing I found on my computer that Arachne likes to use EMS/XMS driver if you have HIMEM.SYS loaded on your 286. That really boosts performance and makes the chance that it will run more likely.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •