Image Map Image Map
Page 11 of 11 FirstFirst ... 7891011
Results 101 to 104 of 104

Thread: Anybody here actually collect Unix stuff?

  1. #101

    Default

    Nifty
    Computers: Amiga 1200, DEC VAXStation 4000/60, DEC MicroPDP-11/73
    Synthesizers: Roland JX-10/SH-09/MT-32/D-50, Yamaha DX7-II/V50/TX7/TG33/FB-01, Korg MS-20 Mini/ARP Odyssey/DW-8000/X5DR, Ensoniq SQ-80, E-mu Proteus/2, Moog Satellite, Oberheim SEM
    "'Legacy code' often differs from its suggested alternative by actually working and scaling." - Bjarne Stroustrup

  2. #102

    Default

    Okay, now I'm having a problem. I'm trying to install the Developer Tools. I have a DEC RRD45 CD-ROM, which is just a re-ROMmed good old fashioned Toshiba XM-5401B in 512-byte sector mode. This drive works fine to boot the Solbourne S3000, so it's known good. It's on SCSI ID 6, the SCSI2SD is on SCSI ID 0.

    The Galaxy installed NeXTSTEP 3.3 from the RRD45 yesterday as shown and boots fine from the SCSI2SD without any issues. So far so good.

    Today, however, when I tried to bring it up with the CD-ROM connected and empty, it hangs. A verbose boot says it's stuck at "Please Insert SCSI Disk 0 in Drive 0." (It saw both the CD-ROM and the SCSI2SD; it put the CD-ROM on sd0 and the SCSI2SD on sd1.) I put in the Developer CD and it gets partway through the boot before throwing an error that syslogd is unhappy about the volume being write-protected (!) and the whole thing freezes at starting lookupd. I can cancel this with ^C, but then other things start going wacky, so I shut it down.

    If I start it with the CD-ROM connected and the Developer CD installed, then it does the same thing.

    If I shut down from the power switch, disconnect the CD-ROM and boot from the SCSI2SD alone, it's happy.

    What gives? Do I have the wrong SCSI IDs? The hard disk I removed was set to ID 6; the SCSI2SD is ID 0 and the CD-ROM is ID 6. Before I go futzing around with trying different combinations, what are the IDs supposed to be? I know the SPARC version wants the CD-ROM on 6 and the primary drive on 3, but I can't find any documentation whether the PA-RISC port is the same way (or for that matter, much documentation on the PA-RISC port, period).
    I use my C128 because I am an ornery, stubborn, retro grouch. -- Bob Masse
    Machine room: http://www.floodgap.com/etc/machines.html

  3. #103

    Default

    Yeah, I believe the PA-RISC version is similarly anal about SCSI IDs. For myself, though, if memory serves I just got tired of screwing around with getting the CD-ROM to coexist peacefully and copied the files over the network. *checks* Ah, yes. I have a thread about it over on irix.cc, but in short, the mount command in modern Linux has a "ufstype=nextstep-cd" option that allows one to mount NS ISOs directly. From there, just tar-ing up the contents of the CD and moving them over to the HP was enough to install the tools from.
    Computers: Amiga 1200, DEC VAXStation 4000/60, DEC MicroPDP-11/73
    Synthesizers: Roland JX-10/SH-09/MT-32/D-50, Yamaha DX7-II/V50/TX7/TG33/FB-01, Korg MS-20 Mini/ARP Odyssey/DW-8000/X5DR, Ensoniq SQ-80, E-mu Proteus/2, Moog Satellite, Oberheim SEM
    "'Legacy code' often differs from its suggested alternative by actually working and scaling." - Bjarne Stroustrup

  4. #104

    Default

    That at least gives me a means to install it, but since the PA-RISC port seems rather unloved (thank goodness for quad binaries), I'll poke around and see if I can figure out what the magic is when I get some time later. My working theory based on what was previously installed is that drives should be installed in descending order with the primary starting at 6 and CDs lower.

    Oh, and gotta get OmniWeb on this thing too.
    I use my C128 because I am an ornery, stubborn, retro grouch. -- Bob Masse
    Machine room: http://www.floodgap.com/etc/machines.html

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •