Image Map Image Map
Results 1 to 7 of 7

Thread: AS/400 System Backup on Multiple Tapes Problem

  1. #1
    Join Date
    Aug 2008
    Location
    Central California
    Posts
    425

    Default AS/400 System Backup on Multiple Tapes Problem

    I am trying to do a full system backup to QIC tape on an old CISC box but, have run into an issue. Operator error I am sure. Its running R2V3.

    I get the backup going fine but, when I hit the end of the first tape it pops up a message saying to put in the next tape and hit enter. The problem is it seems to require that I reply to the message before continuing. Just hitting enter gives me a "A Reply is requested" and puts the cursor back at the "Reply:_________" line. If I try to enter anything in the reply line I get an error about "<" is not allowed and cursor back to the "Reply:". I even tried entering "enter". Same thing. If I cancel or close the message the screen goes blank, the activity indicator shows on the screen and an error message shows "Waiting for reply to message on message queue QSYSOPR" and I am done. I can't find a way out of that screen other then cutting the power. I have hit every key combination possible until it just starts beeping.

    What am I doing wrong ? How do I get past the message to hit enter ?

  2. #2
    Join Date
    Aug 2008
    Location
    Central California
    Posts
    425

    Default

    To answer my own question after it says hit enter spaced off a few characters is "( C G )" "G" and enter seems to get the ball rolling again. So far anyway. This isn't a fast process.

  3. #3
    Join Date
    Jun 2009
    Location
    Hobart, Tasmania, Australia
    Posts
    154

    Default

    I missed your original question but looks like you found the answer, C for Cancel and Continue (G "Go"), you can use F1 to get context sensitive help which might help you next time.

  4. #4

    Default

    Why oh why did IBM decide to use C and G? A colleague of several years back told of the sinking feeling he felt when during an OS/400 upgrade he inadvertently answered C to continue when prompted for the next tape. I don’t think he ever got it wrong again!
    Last edited by SteveH; February 6th, 2012 at 01:33 PM.

  5. #5
    Join Date
    Aug 2008
    Location
    Central California
    Posts
    425

    Default

    Here's another question then. I have what I think are original OS tapes for this. They are 525mb QIC tapes. One is labeled IBM AS/400 System Program V3. 5763-XA1 and other programs R02M00. the other tape is IBM AS/400 Cumulative PTFS. What version is this ? V3R2 ?

    How does one to a complete new install from these ? Can you boot them ? I tried setting the IPL to D and it access the tape a mess before the system attention light comes on and it appears to stop. Nothing ever shows on the console. I tried loading the already installed IPL stuff and picked Install OS. System goes through its IPL steps and then starts reading a whole bunch of stuff off the tape. Unfortunately after about 20 minutes of tape reads I get an error saying nothing much other than an error occurred hit 1 to try again or 2 to shut down the system. These tapes were brand new and sealed and I know the tape drive works fine.

    Could this tapes be for a PowerPC system ? How can I tell ?
    Last edited by leaknoil; February 6th, 2012 at 04:08 PM.

  6. #6

    Default

    The 5763-XA1 is Client Access/400 version 3, and if you've got other programs at R02M00 it sound like you've got version 3 release 2 modification level 0 - V3R2M0. That's the last available release for CISC systems. When you did an IPL-D you said nothing displayed on the console, but did you get an SRC code on the front panel? If you did what was it? Can you run a DSPTAP against these tapes? A basic *LABELS listing may help determine what is on them.
    CP/M-86 Software Repository www.eolith.co.uk

  7. #7
    Join Date
    Aug 2008
    Location
    Central California
    Posts
    425

    Default

    Quote Originally Posted by SteveH View Post
    The 5763-XA1 is Client Access/400 version 3, and if you've got other programs at R02M00 it sound like you've got version 3 release 2 modification level 0 - V3R2M0. That's the last available release for CISC systems. When you did an IPL-D you said nothing displayed on the console, but did you get an SRC code on the front panel? If you did what was it? Can you run a DSPTAP against these tapes? A basic *LABELS listing may help determine what is on them.
    Turns out I have a C04 with a 120mb tape drive even though the RedBook says they only came with 525mb tape drives. I cant do anything with these tapes. the IPF ones turns out to be 2 of 2 which makes it less fun as well.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •