Image Map Image Map
Results 1 to 3 of 3

Thread: Topic e-mail notifications get tagged as UCE/Bulk e-mail

  1. #1

    Default Topic e-mail notifications get tagged as UCE/Bulk e-mail

    Eric,

    I receive my notifications of topic updates to a Yahoo! account. Their spam filters snag the notices and label them as "Bulk E-Mail". Here's a header...


    X-Apparently-To: erd...@yahoo.com via 216.136.130.81; 01 May 2003 13:43:05 -0700 (PDT)
    X-YahooFilteredBulk: 64.235.234.245
    Return-Path: <nobody@pegasus.lunarpages.com>
    Received: from 64.235.234.245 (EHLO pegasus.lunarpages.com) (64.235.234.245) by mta103.mail.sc5.yahoo.com with SMTP; 01 May 2003 13:43:05 -0700 (PDT)
    Received: from nobody by pegasus.lunarpages.com with local (Exim 3.36 #1) id 19BKti-0000yj-00 for erd_6502@yahoo.com; Thu, 01 May 2003 13:43:18 -0700
    To:
    Subject: Topic Reply Notification - PDP-11 disks - what are people using?
    MIME-Version: 1.0
    Content-type: text/plain; charset=iso-8859-1
    Content-transfer-encoding: 8bit
    Date: Thu, 01 May 2003 20:43:18 UT
    X-Priority: 3
    X-MSMail-Priority: Normal
    X-Mailer: PHP
    From:
    Message-Id: <E19BKti-0000yj-00@pegasus.lunarpages.com>
    X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
    X-AntiAbuse: Primary Hostname - pegasus.lunarpages.com
    X-AntiAbuse: Original Domain - yahoo.com
    X-AntiAbuse: Originator/Caller UID/GID - [99 99] / [99 99]
    X-AntiAbuse: Sender Address Domain - pegasus.lunarpages.com
    Content-Length: 643


    I think the problem is one or more of the following:

    No named recipent in the To: field
    No named sender in the From: field
    The username 'nobody' in other fields.

    It's not too annoying, but it sure was a surprise to see stuff start showing up in my "Bulk" folder. Maybe there's a setting on the PHPbb stuff you can tweak.

    -ethan

  2. #2

    Default

    I'll have to look into that and fix it if I can. I don't think there is a configuration setting, but I can probably find the appropriate PHP code to tweak to at least fill in those fields.

    Meanwhile, if anyone tries to join and doesn't get a response within 20 minutes or so, please drop me an email at webmaster@vintage-computer.com or send me a private mail on the board. Include your account name I'll manually activate your account.

    Thanks!

    Erik

  3. #3

    Default All fixed

    I found and fixed the problem.

    As it turns out I mistook the meaning of an area of the configuration screen. I just had to fill in some values to get the information I wanted in there.

    VCForum emails should no longer be considered junk!

    I also noticed that the emails are being sent almost immediately which is an improvement from Monday.

    Thanks for the help!

    Erik

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •