Image Map Image Map
Results 1 to 8 of 8

Thread: Hyundai Super 16TE mobo. Dead or not?

  1. #1

    Unhappy Hyundai Super 16TE mobo. Dead or not?

    hello again. I have a problem with my Super 16TE. It won't boot. Its XT PSU smells like burning so i am not using it at all. I use a AT psu, where i cut P8 2 right wires since the Original PSU didnt use them (however one of the 2 pins exists on mobo). I tried several times to boot it up but only failures. Total hardware 99 has different jumper pinout (mine has 2 jumpers less) so i am not sure if i use right settings. Speaker won't work at all. The only thing that makes me feel mobo works is that if i plug the FDD cable wrong (no.1 to 33 etc) the drive's led will light and the motor will start. But still nothing happens. Also 8088 is starting to heat up very fast in only one spot, under AMD logo. The other is cold. Any suggestions? Hope you can understand what i wrote

  2. #2
    Join Date
    May 2006
    Location
    Melbourne, Australia
    Posts
    6,139

    Default

    Quote Originally Posted by aquasonic View Post
    The only thing that makes me feel mobo works is that if i plug the FDD cable wrong (no.1 to 33 etc) the drive's led will light and the motor will start.
    Bad news. That does not indicate that the motherboard works.

  3. #3
    Join Date
    May 2006
    Location
    Melbourne, Australia
    Posts
    6,139

    Default

    Quote Originally Posted by aquasonic View Post
    Any suggestions?
    It doesn't sound like you are connecting the PSU correctly.
    If the motherboard was good, you may have just killed it.
    The 'cut wires' is worrying.
    Send a picture.

  4. #4

    Default

    Finaly i figured out everything after i got a replacement board from a friend of mine (how lucky is that?). The older user tried to OverClock the motherboard or modify it in some way since there are some soldierd cables and a crystal who don't exist in my new one! The cutting i did at my PSU didn't harm it at all since i am using it with the new motherboard and it works as a charm

    I only need to find a XT keyboard My first IBM clone is workiiiiiing!

  5. #5
    Join Date
    Apr 2006
    Location
    Pinon Hills, California, USA
    Posts
    311

    Default

    Thank goodness.

    You might be able to find an XT/AT keyboard, one that has a switch for or automatically switches between modes.

  6. #6

    Default

    is there anyway i can modify my AT keyboard to work?

  7. #7
    Join Date
    May 2006
    Location
    Melbourne, Australia
    Posts
    6,139

    Default

    Quote Originally Posted by aquasonic View Post
    is there anyway i can modify my AT keyboard to work?
    Not economically

  8. #8

    Default

    Here is converter:

    http://www.clickykeyboards.com/index...id/0/id/176955

    It would be hard to make one, but if you are qualified 'd be easy .
    15 $... lol

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •