Image Map Image Map
Results 1 to 4 of 4

Thread: stage 1 boot failure error loading hd(40)/boot

  1. #1

    Default stage 1 boot failure error loading hd(40)/boot

    System was working fine one of the tech run boot -r thinking it will reconfigure the system like on a sun machine to detect new scsi card he was installing
    now system stuck at "stage 1 boot failure error loading hd(40)/boot"
    I manage to get my hand on boot disk for the OS
    tried #hd(40)unix As per documentation
    Return unix not found

    fd(60)unix.Z root=hd(42) as per forums search from net

    it didn't help either

    fd(60) unix root=hd(42)

    loads the kernal but system go into panic

    Any info how to get boot repaired will be helpful
    Xenix 2.3.4

    Thanks in advance

  2. #2
    Join Date
    Jan 2007
    Location
    Pacific Northwest, USA
    Posts
    30,680
    Blog Entries
    20

    Default

    Platform? Vendor/Version of Unix?

    There's not enough information to say much yet.

  3. #3

    Default

    intel SCO Xenix 2.3.4

  4. #4

    Default

    Quote Originally Posted by ghouston View Post
    intel SCO Xenix 2.3.4
    And you tried to run Xenix 2.3.4 with SCSI ??

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •