Image Map Image Map
Results 1 to 3 of 3

Thread: CompuPro Interfacer-3 Question

  1. #1

    Default CompuPro Interfacer-3 Question

    My System Support 1 board has failed, so I'm trying to get my Interfacer 3 to serve as the console interface until I figure out the SS1 problem. Does anyone have an I3 as their console interface and can share the switch settings? I'm trying to figure it out from the docs, but if someone has done it already it would save time.

    Thanks,
    Tom
    Thomas Martin

  2. #2

    Default

    I've got the card and the docs but not in a working system at the moment.

    From what I've seen of the docs you shouldn't have a huge problem getting it set up.

    Please share when you do. I might be able to use the information myself!

    Erik

  3. Default

    I've moved from South Carolina to Tennessee and I'm just now digging out to the point where I can do anything with my S-100 machines again. I had narrowed the problems down on my CompuPro to either a grimlin taking up residence in my machine or there being a short in the backplane.

    I'm trying to find a replacement motherboard for my CompuPro System Enclosure. I'll try to fix my existing motherboard, but I want a backup in case I break it.

    When I get it working, I will be happy to let you know how this works out since I plan to get the system working with both the SS1 and the Interfacer 3.

    Regards,
    Tom Martin
    Thomas Martin

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •