Image Map Image Map
Results 1 to 5 of 5

Thread: Wanted circuit diagram SB11 BA11-VA shoe box, particularly for PSU

  1. #1
    Join Date
    Jun 2016
    Location
    Midlands - UK
    Posts
    10

    Question Wanted circuit diagram SB11 BA11-VA shoe box, particularly for PSU

    I have an old SB11-AA, BA11-VA shoe box, H9281 card frame, I can't find the psu model only Digital AB04409CY6 which I presume is the sn. The PSU is u/s does anyone know where I can find the circuit diagram and specs for the PSU?

    At present I have the card cage and backplane out on the bench connected to an old PC psu, 13A +5v, 3 A +12v.

    I have tried a few searches but very little seems to be available.


    Thanks

    Peter

  2. #2
    Join Date
    May 2011
    Location
    Liverpool, England
    Posts
    265

    Default

    I have just acquired three of these, one is a DEC original with no card cage or cards and the other two are clones with an RS PSU and a DEC card cage but no cards. I don't have any documentation though.

  3. #3
    Join Date
    Sep 2016
    Location
    Westminster, Colorado
    Posts
    23

    Default

    I doubt DEC ever published the schematics for the PSU, but it should be a standard switching supply, so it shouldn't be hard to reverse. Wiki

    I'm not sure what you mean by "The PSU is u/s", but the old supplies would not work without sufficient load, to the extent that uVAX expansion boxes had a resistor dummy load board paired with the TK50 drive to keep the PSU in spec. About 3 ohms on the 5V and 12 ohms on the 12V supplies. Modern switching supplies are much better about handling no-load conditions.

    I've got a number of shoeboxen collecting dust, but the UK is a little far to ship...

    From the Digital Microcomputer Interfaces Handbook:
    5.6 amps at +5V max
    1.6 amps at +12V max

    CW
    Last edited by Bitly; August 9th, 2017 at 06:14 AM.

  4. #4
    Join Date
    May 2011
    Location
    Liverpool, England
    Posts
    265

    Default

    I have cleaned my ba11-va and the two clones. I've tested the PSU's for output only no load or ripple test yet. All three fans are quiet. I've moved the backplane from one of the clones to the original DEC BA11-VA.
    I'll check the PSU for ripple next and insert a board to see PSU under load.20170811_091525.jpg20170811_091528.jpg20170811_091537.jpg
    Last edited by PG31; August 11th, 2017 at 05:14 AM.

  5. #5
    Join Date
    May 2011
    Location
    Liverpool, England
    Posts
    265

    Default

    I have tested these with just a DLV11-J installed and PSU's seem ok. This possibly isn't the place but I'd like to swap the two clone BA11-VA only one H9281 backplane though for a KDF11 and (cheeky!) MSV11 with a UK member if possible. Thanks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •