Image Map Image Map
Page 10 of 10 FirstFirst ... 678910
Results 91 to 92 of 92

Thread: How to burn 2708s

  1. #91
    Join Date
    Jan 2007
    Location
    Pacific Northwest, USA
    Posts
    25,566
    Blog Entries
    20

    Default

    Well, a second 2708 would pretty much settle the question, wouldn't it?

  2. #92
    Join Date
    Jan 2011
    Location
    Vancouver, BC
    Posts
    2,545
    Blog Entries
    1

    Default

    I wouldn' be surprised if the programmer, the computer, or both, had issues. They are 40 years old, of course. I have noticed that the programmer doesn't always 'see' the EPROM correctly. Sometimes it'll show weird data when I do the erase test or dump contents... like all 00s or something. Then I reseat in the ZIF socket and it goes back to reading whatever should be there. It did pass that erase test once and even dumped all FFs into system RAM when I ran the transfer command. But as soon as I flipped on the high voltage switch.. it went right back to 0130-013F being all F0. I don't know how EPROM'S fail but I am suspicious of how the affected addresses are in a neat, tidy sequence like that. It makes me wonder if the programmer is reading that area wrong for some reason. When I ran a burn, mistakenly thinking all was good, it did change the first digit of the contents for each address in the affected area to what it was supposed to be. But it left the 0 there. So what should be 86 was showing as 80. I don't know. Just felt like, for EPROM corruption, it was a bit too orderly.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •