Image Map Image Map
Results 1 to 2 of 2

Thread: Stuffit Expander Issues

  1. #1

    Default Stuffit Expander Issues

    Has anyone tried downloading 'sit' files, or' hqx' files only to discover that Stuffit doesn't seem to be able to expand them? Instead it either does nothing, or hangs. Yet some sit files work fine. It seems like archives created with newer stuffit versions have no backwards compatibility with old versions. Unlike any other archive format like zip or rar... or maybe I am just having really bad luck installing applications. Would appreciate any advice on this. The highest stuffit version I have tried is 5.5.

  2. #2

    Default

    Yes, later versions may not necessarily have backwards compatibility with StuffIt Expander 5.5. I always try to make any .sit archives I make StuffIt 5 compatible.
    I use my C128 because I am an ornery, stubborn, retro grouch. -- Bob Masse
    Machine room: http://www.floodgap.com/etc/machines.html

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •