Image Map Image Map
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Radius PrecisionColor 8-24X Acceleration?

  1. #1
    Join Date
    Oct 2009
    Location
    Huntsville, AL
    Posts
    1,256

    Default Radius PrecisionColor 8-24X Acceleration?

    I just got one of these buggers from a (semi-) local seller on eBay. It is fully loaded with RAM (I believe 3MB?) Anyways, it seems to work fine in 24-bit mode but I can't tell if it's actually accelerating the graphics at all. According to all documentation I can find online this is supposed to be a Quickdraw accelerated card, however when I open the QuickColor control panel to enable acceleration (as I've learned is required in order to support it), it has a pane above the acceleration enable/disable button that is supposed to show all the acceleration-capable cards and there are none listed.

    I haven't run any sort of benchmarks yet but that struck me as odd. It does seem like things are slightly more fast when enabled vs not in things like scrolling up and down through a long list of pull down menu options for example.

    Is this correct behavior in this control panel? I'm running v3.3.

  2. #2
    Join Date
    Oct 2009
    Location
    Huntsville, AL
    Posts
    1,256

    Default

    No one?

  3. #3

    Default

    I'm not a Radius expert by any means, but it *should* show up in that panel. What OS version and system is the card in? What version of QuickColor?
    I use my C128 because I am an ornery, stubborn, retro grouch. -- Bob Masse
    Various projects and oddities: http://oldvcr.blogspot.com/
    Machine room updated for 2019!: http://www.floodgap.com/etc/machines.html

  4. #4

    Default

    I have a PrecisionColor Pro and mine shows up in the panel. My QuickColor is version 3.2.5.

  5. #5
    Join Date
    Oct 2009
    Location
    Huntsville, AL
    Posts
    1,256

    Default

    Quote Originally Posted by ClassicHasClass View Post
    I'm not a Radius expert by any means, but it *should* show up in that panel. What OS version and system is the card in? What version of QuickColor?
    System 7.6.1 and QuickColor 3.3

    According to a macworld article this should be accelerated. The predecessor was not.

  6. #6

    Default

    Sorry, by system I meant which Mac.
    I use my C128 because I am an ornery, stubborn, retro grouch. -- Bob Masse
    Various projects and oddities: http://oldvcr.blogspot.com/
    Machine room updated for 2019!: http://www.floodgap.com/etc/machines.html

  7. #7
    Join Date
    Oct 2009
    Location
    Huntsville, AL
    Posts
    1,256

    Default

    Quote Originally Posted by ClassicHasClass View Post
    Sorry, by system I meant which Mac.
    Oh, heh.. IIci

  8. #8

    Default

    Pretty sure that should "just work" then. I'm not sure what to say. You could try a video benchmark like Snooper and see if you notice any difference with acceleration on or off (by the "global" button in QuickColor, since the card isn't appearing in the list).
    I use my C128 because I am an ornery, stubborn, retro grouch. -- Bob Masse
    Various projects and oddities: http://oldvcr.blogspot.com/
    Machine room updated for 2019!: http://www.floodgap.com/etc/machines.html

  9. #9

    Default

    I seem to recall some Radius products having problems with later versions of System 7.... maybe downgrade to 7.1 or 7.5.5?

  10. #10

    Default

    I'm running 7.1 on my machine, which appears to be compatible. I'd also recommend trying out a lower System 7. 7.1.1 Pro is my goto OS.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •