Image Map Image Map
Results 1 to 8 of 8

Thread: Boards that fail to post.

  1. #1
    Join Date
    Sep 2016
    Location
    Melbourne, Australia
    Posts
    360

    Default Boards that fail to post.

    This board came from a recycler and while not a first generation pentium board it has something to offer in the way of information

    When I got it, it failed with a post code of C1, the BIOS was unable to detect the RAM installed. To solve the problem I replaced the bloated electrolytic capacitors. There were 10 in total and they are marked in red.
    After replacing them the board works perfectly. The caps marked in green are solid capcitors and were fine.

    733.jpg

    I have another socket 775 that is a couple of years older, it worked for a short time and then failed and now shows no POST activity at all. This board does not use solid caps around the CPU and every one of those caps is swollen.
    The capacitors I have on hand are slightly too large to fit in under a CPU cooler so I've ordered some solid capacitors that will fit to replace the electrolytics around the cpu. I fully expect replacing those caps with bring the board back to life.

    So the lesson to be learned from these boards.... don't throw away a board that doesn't pass a BIOS POST test. In all likelihood $2 worth of capacitors from ebay will bring it back to life.

  2. #2
    Join Date
    Jan 2013
    Location
    Marietta, GA
    Posts
    2,269

    Default

    Not bad. What method did you use to remove/install the capacitors? Desoldering these things can be a pain on newer boards.

  3. #3
    Join Date
    Jan 2010
    Location
    Central VA
    Posts
    3,646

    Default

    Weird stuff happens when the caps start to go, but haven't totally popped. I bet the cap plague from those years eventually makes P4s actually rare.

  4. #4
    Join Date
    Mar 2012
    Location
    Augusta, Georgia, USA
    Posts
    332

    Default

    Yep - early to mid 2000's technology will be mostly lost to history due to defective cap death.

  5. #5
    Join Date
    Jan 2007
    Location
    Pacific Northwest, USA
    Posts
    26,029
    Blog Entries
    20

    Default

    On the other hand, some really good mid-2000 boards go for silly cheap because of easily replaced caps. So the issue cuts both ways.

  6. #6
    Join Date
    May 2011
    Location
    San Antonio, TX
    Posts
    175

    Default

    I used to have problems desoldering caps/components on a Zenith Supersport system, until I realized that more heat works. (The board is multi-layer, so the copper vias absorb the heat.)

  7. #7
    Join Date
    Apr 2015
    Location
    Austin, Texas
    Posts
    810

    Default

    Quote Originally Posted by SomeGuy View Post
    Not bad. What method did you use to remove/install the capacitors? Desoldering these things can be a pain on newer boards.
    I'd recommend a desoldering station with a really powerful heating element. I have an 80W unit and it works on 99% of the boards I work with. Some boards with really thick ground planes will give it trouble, especially if ROHS solder is used and I'll have to break out the hot air station to get it working.

    I don't recommend using one of those spring loaded desoldering tools because the fast sucking action can cause the solder to freeze with bubbles inside the hole and in some cases you'll have to resort to drilling it out.

  8. #8

    Default

    I've got a similar motherboard in my Windows 7 PC... minus the parallel port, and it's been working for about 8 years now. Yours is an Athlon/Phenom board right? I've got my Athlon x4 overclocked to 3.5ghz and can still manage modern games even.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •