Image Map Image Map
+ Reply to Thread
Page 8 of 8 FirstFirst ... 45678
Results 71 to 77 of 77

Thread: More trouble since the Februay VCFED.ORG forum crash.

  1. #71
    Join Date
    Aug 2006
    Location
    Chicagoland, Illinois, USA
    Posts
    5,234
    Blog Entries
    1

    Default

    I just spent 30 seconds waiting for this very thread to pop up. When it did pop up, it did so immediately, so it's not a bandwidth issue. The server this forum lives on is throttled.
    Offering a bounty for:
    - The software "Overhead Express" (doesn't have to be original, can be a copy)
    - A working Sanyo MBC-775
    - Documentation and original disks for: Panasonic Sr. Partner, Zenith Z-160 series
    - Music Construction Set, IBM Music Feature edition (has red sticker on front stating IBM Music Feature)

  2. #72
    Join Date
    Jan 2014
    Location
    Freedom City
    Posts
    5,857
    Blog Entries
    1

    Default

    I had a %'"&_#: of a time posting a post that took me a half hour to "type" this morning. I couldn't have been more glad that I cut-and-pasted the text for myself immediately after hitting "Post Quick Reply."

    Are we really sure it's throttling and not DoS? I still think there's an absurd number of "guest" users. But maybe a continuous 300 is normal and I'm unaware.

  3. #73
    Join Date
    Jan 2012
    Location
    Connecticut, USA
    Posts
    1,464

    Default

    So I just went to reply to a thread and it created a blog entry. I am not doing anything wrong, what gives?
    http://www.vcfed.org/forum/entry.php...0-computer-set

  4. #74
    Join Date
    Apr 2010
    Location
    Albany, OR USA
    Posts
    837
    Blog Entries
    1

    Default

    Quote Originally Posted by VERAULT View Post
    So I just went to reply to a thread and it created a blog entry. I am not doing anything wrong, what gives?
    http://www.vcfed.org/forum/entry.php...0-computer-set
    You sure you didn't push the "Blog this Post" link? on the lower left?

  5. #75
    Join Date
    Jan 2012
    Location
    Connecticut, USA
    Posts
    1,464

    Default

    I know you only have my word.. But no. I hit the "post quick reply" button

  6. #76
    Join Date
    Jan 2010
    Location
    New Zealand
    Posts
    3,895
    Blog Entries
    4

    Default

    That's a bit weird.
    Thomas Byers (DRI)- "You'll have a million people using the A> [MS-DOS prompt] forever. You'll have five million using [nongraphic] menu systems such as Topview, Concurrent PC-DOS, Desq, and those types. But there'll be 50 to 100 million using the iconic-based interfaces."

  7. #77
    Join Date
    Jan 2014
    Location
    Freedom City
    Posts
    5,857
    Blog Entries
    1

    Default

    Good grief! New Posts is broken again.

    No I'm complaining. But it's sure frustrating considering it was finally working. It's not broken as bad as it was before, but I'm still having posts that I haven't read marked as"read" again.

+ Reply to Thread

Tags for this Thread

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
  •