Image Map Image Map
Results 1 to 2 of 2

Thread: IBM PS/2 Model 53 -- Hangs and does not return to DOS prompt exiting WFW 3.11

  1. #1

    Question IBM PS/2 Model 53 -- Hangs and does not return to DOS prompt exiting WFW 3.11

    Some background on my setup: I have an IBM PS/2 Model 53 486SLC running DOS 6.22 and WFW 3.11. It's basically this machine --> http://www.walshcomptech.com/ps2/mod53.htm but with 120MB HD and 3Com 3C523 ethernet adapter (on IRQ 9). It also has 16MB memory. I am running Norton Utilities 8.0 and Norton Desktop 3.0. Have Microsoft TCP/IP-32 version 3.11b installed and PC is networking fine. Using 32-bit file access, not not 32-bit disk access. Windows would not load with 32-bit disk access enabled. Built-in Cirrus video adapter is using Cirrus Logic GD5422 GD5424 Windows 3.1 Drivers v1.50.

    Question: Everything runs beautifully, boots smoothly and runs WFW 3.11 like a champ. When I exit Windows, it will not return to the DOS prompt. Based on no caps lock or num lock response it just hangs with cursor flashing in the top left of the screen. I feel like this is a display or hardware issue/conflict. Any troubleshooting suggestions or ideas on what is causing this?

  2. #2

    Default

    My apologies, I posted this twice. The latest version of this post is located here --> http://www.vcfed.org/forum/showthrea...iting-WFW-3-11

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •