Image Map Image Map
Page 5 of 5 FirstFirst 12345
Results 41 to 43 of 43

Thread: Tektronix 4052 Troubleshooting

  1. #41

    Default

    Dave,

    I got my Tektronix 4054 working, then put in the upgrade kit (new ALU ROMs, new MAS board, new I/O board) to make it a 4054A - see my other thread:

    Tektronix 4054 Troubleshooting

    Monty

  2. #42

    Default

    Quote Originally Posted by nikola-wan View Post
    Dave,

    I got my Tektronix 4054 working, then put in the upgrade kit (new ALU ROMs, new MAS board, new I/O board) to make it a 4054A
    Way to go. Monty!!!
    "END OF LINE" [MCP, 1982]
    "An admin that isn't a bit hackerish is just the guy mopping up the keyboard" [Phrack V0b I3f P12]
    "Any appearance of danger is simply a device to enhance your experience" [Futureworld, 1976]

  3. #43

    Default

    Quote Originally Posted by daver2 View Post
    Cheers Monty. All will come to those who wait!

    I have seen a sketch of the 4052A MAS in one of the Tek documents - and your schematic confirmed what I thought regarding the removal of the FPLAs and patch ROMs - although it did throw up the interesting item that the 'extra' EPROM lives from 0000 - 3FFF (I wondered how the extra EPROM appeared in the memory map. Now I know)!

    Looks like J419 just completely disables the on-board ROM to me (so not as interesting as I had first guessed).

    Dave
    Dave,

    I realize that the schematics from Roland for the MAS are all the 4052A diagrams - here is my link to scans I just made of the 4052 MAS diagrams 1 through 5:

    Tektronix 4052 MAS schematics 4-1 to 4-5

    Monty

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •