Image Map Image Map
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Turbo XT clone - dead motherboard

  1. #11
    Join Date
    May 2006
    Location
    Melbourne, Australia
    Posts
    5,711

    Default

    Quote Originally Posted by dieymir View Post
    I have followed minuszerodegrees Minimum Diagnostic Configuration (is this trademaked or patented? )
    Patent pending

    Quote Originally Posted by dieymir View Post
    ... with the following results:
    Keep in mind that the procedure was written for the IBM 5150/5155/5160's. Applicability/suitability for a clone will depend on how close the clone is of the IBM 5150/5155/5160 (including BIOS).

    Quote Originally Posted by dieymir View Post
    - I have noticed that the the DM74S74N flip flop in U39 gets extremely hot It burns when touched and I was afraid that it would catch fire
    "It burns when touched". For a 7474, that is very very suspicious. If it was my motherboard, and I measured the +5V within spec, I would be replacing the 7474.

  2. #12

    Default

    Quote Originally Posted by Chuck(G) View Post
    A logic probe

    If you're going to burn diagnostic ROMs, an EPROM programmer
    Fine, those are cheap. I'm also looking for a cheap, decent multimeter and EPROM programmer

  3. #13

    Default

    Quote Originally Posted by modem7 View Post

    "It burns when touched". For a 7474, that is very very suspicious. If it was my motherboard, and I measured the +5V within spec, I would be replacing the 7474.
    Yes, as soon as I get a multimeter I'll check this.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •