Hah, yeah, I doubt there was such a thing for 3.1. I was thinking more of trying to run older software on newer OSes - I believe it was on XP that I encountered a video driver that didn't offer modes below 16-bit in the display properties, which meant that for older software that merely checked the depth of the current mode and demanded you change it (instead of requesting a change from the OS, which I imagine the driver probably would have respected,) you couldn't run it.