Image Map Image Map
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: AT&T 6300 (Olivetti M24) DB25 video out -> CGA monitor?

  1. #11
    Join Date
    Jan 2007
    Location
    Pacific Northwest, USA
    Posts
    27,379
    Blog Entries
    20

    Default

    I'll add parenthetically that if you want to attach a VGA monitor to the M24, you'll have to find one that can scan down to 24.8KHz--not all can. Most won't go below 30KHz. I lucked out and tried the connector swap on an old ASUS LCD and it worked fine.

  2. #12

    Default

    Which model, And what did you successfully connect it to?

  3. #13
    Join Date
    Jan 2007
    Location
    Pacific Northwest, USA
    Posts
    27,379
    Blog Entries
    20

    Default

    I'd have to go check, but it was an old one--I gave the 6300 away a few months ago, so I can't verify it.

  4. #14

    Default

    Thanks Chuck - I should have checked the original schematics and not just gone by a random pinout I found on the net.

    I actually have a Supervision 625 - I screwed up the model in the other thread.

    Based on the sticker on the back; it *should* support the Olivetti M24 video standard. Once I get the power supply working properly I will test it out and report back.
    System 80 Expansion Interface located! Thanks to all who helped out and the good people in the NZ vintage computer forums!

  5. #15

    Default

    If it's a 9 pin connector, it's bound to mirror the cga pinout. This isn't complicated. But the p/s is an issue, though it seems you're getting adequate assistamce in the other thread. It also would be nice if you posted a photo of the sticker. You're always leaving us in suspense.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •