Image Map Image Map
Results 1 to 2 of 2

Thread: Hardcard 20 dead?

  1. #1

    Default Hardcard 20 dead?

    Hi, is this dead or total dead?

    https://www.youtube.com/watch?v=-43UFPjDiLk

    First, rotating motor didnt move, i tried shake verticaly with disk (https://www.youtube.com/watch?v=TU3FogXspqM&t=463s)

    Now disk is rotating, but heads are moving slowly and weird. System show - 1701(B) -- Controller #0 Error
    IBM PC 5150(A): IBM PC 5150(B): IBM PC 5160 (64-256k): IBM PC 5160 (256-640k): IBM PC 5170 (099): IBM PC 5170 (319/339): IBM PC 5140: IBM PC 5162: IBM PC 5155:
    WANTED! : IBM 5161 Expansion unit, IBM 5154 monitor, IBM EGA Graphics Memory Expansion Card, IBM PC screws,
    My IBM PC hardware collection

  2. #2
    Join Date
    Aug 2013
    Location
    Larose, LA, USA
    Posts
    371

    Default

    That's no more noisy than mine. I had issues with controller errors because the little etched glass plate that it uses to control the index position of the heads was too dirty for it to read. I cleaned it and it started working much better. (Pink circle).

    20180711_133044.jpg

    Also, undo the screws holding the magnet plate on (blue), there's a rubber bump stop under there. Mine had turned to goo and was stopping the heads from moving away from the rest position. I took it apart, cleaned the old rubber off and replaced it with a piece of plastic pipe used for air bubbles in aquariums.

    Phil
    Last edited by PhilipA; July 11th, 2018 at 10:34 AM. Reason: Spelling

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •