Image Map Image Map
Results 1 to 6 of 6

Thread: CPU voltage question on older Socket 7 board.

  1. #1
    Join Date
    Aug 2010
    Location
    Scottsdale, AZ
    Posts
    942
    Blog Entries
    1

    Default CPU voltage question on older Socket 7 board.

    I have a pretty early socket 7 board from 95 a Tyan S1468. Officially it only accepts up to a Pentium 166mhz and has 5v and 3.3v selectable voltages. My question is will something like a later AMD k6-2 400 work with this board? I know the BIOS almost certainly will not support it but I'm worried about the voltage. At first I figured it was a split rail voltage CPU so 3.3V setting will work fine but then I read not all motherboard support split rail CPU's and I don't want to accidently fry the K6 or the board, or both.

  2. #2
    Join Date
    Jan 2007
    Location
    Pacific Northwest, USA
    Posts
    28,904
    Blog Entries
    20

    Default

    Nothing lower than 3.3V? K6 CPUs usually require 2.4V or less.

  3. #3
    Join Date
    Aug 2010
    Location
    Scottsdale, AZ
    Posts
    942
    Blog Entries
    1

    Default

    Quote Originally Posted by Chuck(G) View Post
    Nothing lower than 3.3V? K6 CPUs usually require 2.4V or less.
    nope, just settings for 5v and 3.3v

  4. #4
    Join Date
    Apr 2015
    Location
    Austin, Texas
    Posts
    1,258

    Default

    ftp://ftp.tyan.com/manuals/m_s1468_100.pdf

    Pentium 166 is the fastest CPU the board supports.

    Socket 7 topped out at 233 MHz with the Pentium MMX 233, with many earlier boards not able to achieve this speed due to chipset/multiplier limitations.

    If you want to go faster, you'll have to find one of those now rare and expensive Evergreen Spectra upgrade chips, but those are not always guaranteed to work. It would be cheaper to just get a newer board which supports faster CPUs.

  5. #5

    Default

    A p200 and certain Cyrix chips will work fine if the linear regulators donít overheat.
    A k6-233mhz will work if you can get enough amperage but bios might not like it.

    It appears many of those boards have a VRM header, bloody good luck finding one but you could build a header to supply any voltage you want but the bios would need some utilities to make any features work on newer chips.

    Good Luck
    Last edited by rmay635703; July 16th, 2018 at 06:13 AM.

  6. #6
    Join Date
    Aug 2010
    Location
    Scottsdale, AZ
    Posts
    942
    Blog Entries
    1

    Default

    thanks for the replys guys. I'll probably just throw a P200 in there and call it day

    Though I guess its a somewhat moot point since it uses a Dallas RTC and i'm locked in a CMOS error POST loop. thankfully the battery is socketed which seems to be a rarity with boards but I still get a error and get locked into reboots.

    dead Dallas installed = CMOS battery low error > BIOS screen > restart > CMOS battery low error

    no battery installed = no POST, black screen

    Modified Dallas battery installed with a charged coin battery attached = CMOS checksum error > BIOS screen > restart > CMOS checksum error

    even with the modified Dallas installed I get a different error message but It still won't hold settings and locks me in a reboot loop.

    oh well.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •