Image Map Image Map
Results 1 to 5 of 5

Thread: Command and Conquer does not launch

  1. #1

    Cool Command and Conquer does not launch

    Very weird. I am unable to get Command and Conquer to launch.

    Dictaphone Pentium 133: launches fine.
    Digital Starion i200 Pentium 75: does not launch: error message.
    Dell Pentium 200: does not launch: no message: just hangs on DOS4GW.
    Generic Celeron 300: does not launch: no message: just hangs on DOS4GW.

    The game creates SWP files but apparently fails to launch.

    Will try again later today with a generic Pentium 100 (in case I get it to POST again).

    Any thoughts?

  2. #2
    Join Date
    Oct 2016
    Location
    Cincinnati, Ohio USA
    Posts
    339

    Default

    Check the drivers loaded in config.sys and autoexec.bat. Take them to the minimum necessary. Check amount of free memory on the one the works vs. those that don't.
    PCjr, DTK PC-XT Turbo, 386DX 33, 486 laptop, Pentium 120, Pentium III 500, various old laptops, Commodore Colt, all working. I also have a 286 that I need to see if I can repair.

  3. #3

    Default

    I tried with only HIMEM.SYS and MOUSE.COM loaded. Not that is should matter: DOS4GW extends the RAM beyond conventional.

    Update: works fine on my generic Pentium 100. Had to replace the PSU however: dead. Will swap VGA on my generic Celeron 333 later to try that out. Does not run on my generic Celeron 333.

    My Philips serial mouse works great on the generic Pentium 100. Does not work on most other systems.

    C&C runs without issues on my Argent Technologies 486DX33 albeit slowly (obviously).

    The systems that run the game all have a SB16 installed. Maybe that is the issue. Will try that tomorrow.
    Last edited by PeterNC; July 19th, 2018 at 06:40 PM.

  4. #4
    Join Date
    Oct 2016
    Location
    Cincinnati, Ohio USA
    Posts
    339

    Default

    Sounds like you are making progress. I seem to remember that some sound cards required a driver to implement Sound Blaster compatibility.
    PCjr, DTK PC-XT Turbo, 386DX 33, 486 laptop, Pentium 120, Pentium III 500, various old laptops, Commodore Colt, all working. I also have a 286 that I need to see if I can repair.

  5. #5

    Default

    Right. I only use OEM Sound Blaster 16 cards at the moment.

    C&C works great now that I have a SB16 plugged in to a Dell Pentium 200.

    The HDD in that system was DOA unfortunately. Good thing I had a spare.
    Last edited by PeterNC; July 20th, 2018 at 07:26 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •