Image Map Image Map
Results 1 to 3 of 3

Thread: Compaq Presario 5600i

  1. #1

    Default Compaq Presario 5600i

    I've been looking for one of these Presario 56XX series machine for quite some time now. I used to have a Presario 5665 (which was originally my Mom's computer) and like a idiot, got rid of it, along with all of it's original peripherals.

    It was first computer I ever used. Must be where my love for Compaq computers comes from.

    When this 5600i came up for $25, I jumped on it. This is going to be my primary Windows 98 machine.

    IMG_3977.jpg

    It's fully functional and in pretty good conditon. It also has the drive door still intact which is incredible (you really want these to have the door because these machines don't look nearly as cool without it). The latch is broken but that's okay because it stays shut just fine without it.

    This machine is completely stock, which is also quite incredible. It has the original 10GB IBM hard drive (my 5665 had a 12GB Quantum BigFoot drive), 64MB of RAM (will be upgrading this), Pentium II 350 CPU (going to be upgrading this to a 450, because that's what my 5665 had), ATi Rage Pro AGP graphics card, sound card (don't remember what model/brand it was), Rockwell modem, slot-load DVD drive and iomega zip 100 drive.

    One of the things I love about this machine is the AGP slot. The smaller Presarios of this era (like my 5030) have onboard AGP graphics and no AGP slot.

    It currently has a pretty clean install of Windows 98 SE on it, but I'm going to be formatting the drive and (hopefully) I can convince the QuickRestore disc from my 5665 to work on it. If not, I'll probably do a clean install of Windows 98 First Edition (which is what this machine shipped with originally). People can say what they want, but I love Windows 98 First Edition and have never had any major problems with it.

    That's all for now. I'll upload more pics later.

  2. #2

    Default

    I'll get some more pics up of this machine in the next two days, I promise.

    For now, here is an update on where things are at software and hardware wise.

    I have upgraded the memory to 320MB! That's a lot of RAM for a Win 98 machine!

    I have also formatted the hard drive and installed Windows 98 First Edition (couldn't get the QuickRestore disc from my 5665 to work). As I stated above, I LOVE Windows 98 First Editon.

    I also installed the Windows 98 First Editon Y2K/SP1 updates, which made software compatibility better.

    For my web browser, I'm using Firefox 3.0.1 with KernelEx (normally you can only run up to FireFox 2.0 on Win 98 First Editon). It has a few issues, but overall it works pretty good, and it's actually what I'm typing this post up on! It handles these forums quite well.

    After reading some old PCMags, I've figured out that the onboard LAN in this machine is only 10 Mbps, so I'm probably going to be installing a 10/100 ethernet card, which should speed up browsing a bit.

  3. #3

    Default

    Okay, here are some more pics. I also included a pic of FireFox 3.0.1 running.
    IMG_3981.jpgIMG_3982.jpgIMG_3984.jpgIMG_3985.jpg

    Notice the unusual way the hard drive is mounted.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •