Image Map Image Map
Results 1 to 3 of 3

Thread: AlphaStation 200 PSU in poor shape, pinout needed.

  1. #1
    Join Date
    Jul 2018
    Location
    Inside your Hewlett Packard Series 700 Workstation
    Posts
    1

    Default AlphaStation 200 PSU in poor shape, pinout needed.

    I recently bought an AlphaStation 200 off someone that had PSU issues, powering off shortly after power on. I decided to disassemble the system and I found out that not only had the power connectors been removed from the motherboard along with everything except the floppy drive, most of the wires had some deterioration, and some of the motherboard power and molex pins had green corrosion. There were also some wires leading out of the PSU that were white and wrapped around a coil that had disintegrated to the point of snapping, almost as if the wires had been cut. With these issues in mind, I decided to consider an alternative power supply, except all the eBay sellers want $350 for them. I found a post on a newsgroup where someone talked about how they had swapped in a generic PSU after modifying the PSU for the special pinout and it worked, but didn't even document the pinout.

    I found a document that had the pinouts for it titled "AlphaStation 200/400 Series Technical Information", but pins 2 and 10-12 on J19 are labelled VDD, and I have no clue what voltage it's supposed to be. I'd love to get this machine working, and if anyone could help that would be great.

    Here's some photos of the power supply cable damage:





  2. #2
    Join Date
    Oct 2008
    Location
    Kamloops, BC, Canada
    Posts
    5,236
    Blog Entries
    41

    Default

    Man, I hope you didn't pay too much for that system.
    I'd start with a good wash and dry of everything. There's clearly signs mice have been chewing at components. After that I'd start evaluating the harnesses and replacing that I can. If the power is initially starting up and then shutting down it's at least making an attempt to DC regulate.
    = Excellent space heater

  3. #3

    Default

    I thought the workstation stuff was just AT power supplies. Or ATX for the newer stuff. I know I had a PC164 and a PC164LX and they used ATX. The only thing that required modification on those was I had to connect the green wire with a ground wire on the supply because they didnít support soft power on and off, so I had to use an ATX power supply with a switch on it. Is there a label listing voltages? I think VDD and VSS are for the IC power, so probably 5v or 3.3v depending on what kind.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •