Image Map Image Map
Results 1 to 4 of 4

Thread: Miniscribe 7080AT

  1. #1

    Default Miniscribe 7080AT

    Dear All,
    I have found two of these HD in two Zenith laptops, that now are not working so I cannot test the HD on them with the original setup (I hope I will repair these laptops in the future).
    I cannot find anything on the web! Does somebody have the specs (cyl, head, trk, how to setup...)?
    Thank you
    PIC_20180830_170652.jpg PIC_20180830_170724.jpg

  2. #2
    Join Date
    May 2009
    Location
    Connecticut
    Posts
    3,858
    Blog Entries
    1

    Default

    Could this page help? http://bk0010.narod.ru/DRIVESPECS/MI.../2696.txt.html

    You may be able to find more information by searching for Maxtor; Maxtor continued production of some MiniScribe drives while keep the same model number.

  3. #3

    Default

    Quote Originally Posted by krebizfan View Post
    Could this page help? http://bk0010.narod.ru/DRIVESPECS/MI.../2696.txt.html

    You may be able to find more information by searching for Maxtor; Maxtor continued production of some MiniScribe drives while keep the same model number.
    GREAT! Really thank you!
    Now I have the geometry info ma the setup is missing... to be true the jumper are labelled
    PIC_20180830_170707.jpg
    I read:
    MS: master?
    SL: slave?
    CT: ???
    NA: ???
    and the last?
    The strange thing is that when I removed BOTH HDs ALL jumpers were closed (MS and SL together) and this confuses me...
    Now it is late and it's time to go and sleep... I am going to read the page tomorrow...

  4. #4
    Join Date
    May 2009
    Location
    Connecticut
    Posts
    3,858
    Blog Entries
    1

    Default

    J19 and J20 are the jumpers to be concerned with. MA is J20; SL is J19. Both need jumpers when the drive is on its own; only one jumper needs to be in place if two drives are on the channel. So jumper J20 (marked MA) when the drive is master or J19 (marked SL) when it is the slave drive. MiniScribe and Maxtor long used that annoying method where you can't just add or remove a drive without changing jumpers on the other drive.

    CT and NA should be J18 and J17. I have no idea what CT (correction type?) and NA are supposed to stand for but J17 needs the jumper for the 80MB drive and J18 needs the jumper for 4 byte ECC.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •