Image Map Image Map
+ Reply to Thread
Results 1 to 8 of 8

Thread: Forum slow today ?

  1. #1

    Default Forum slow today ?

    Everything is taking an age to load, Had a couple of time outs, Is the server ill again ?

  2. #2

    Default

    I t ' s ... e x t r e m e l y ... s l o w .
    PM me if you're looking for 3" or 5" floppy disks. EMail For everything else, Take Another Step

  3. #3

    Default

    looks like it's dying on it's arse from here, getting worse.

  4. #4
    Join Date
    Oct 2017
    Location
    SE Michigan, USA
    Posts
    442

    Default

    Must be the eye of the storm.

  5. #5

    Default

    Gremlins in the works, Much better now.

  6. #6

    Default

    Yep, same here. Definitely something's very wrong this afternoon (on this side of the world )
    Although it seems like it's back to normal after 2-3 hrs of hiccups.

  7. #7
    Join Date
    Jan 2014
    Location
    Centero
    Posts
    6,525
    Blog Entries
    2

    Default

    Here we go again.

  8. #8
    Join Date
    Oct 2017
    Location
    SE Michigan, USA
    Posts
    442

    Default

    Current retro systems:
    2x Commodore 64 Breadbin 250407 Rev. B and C
    Packard Bell Pack-Mate 28 Plus, aka, the Ultimate Sound Card machine
    iMac G3/600 Graphite, Mac OS X 10.4.11 Tiger, Lubuntu 16.04.3 LTS
    iMac G4/800 Lampshade, Mac OS X 10.4.11 Tiger
    YouTube channel: https://www.youtube.com/c/RetroPCUser

+ Reply to Thread

Tags for this Thread

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
  •