Quote Originally Posted by Stone View Post
Care to elaborate a bit?
It was purely a joke. However, the point was mainly that no-one now is going to go back and install ME (other than i guess for curiosity sake). Usually we install 3.11, 95, 98SE or possibly XP on our retro machines depending on the era of the machine. There is really no reason to put ME on any machine, even for retro purposes (and i've not heard of anyone even needing to do so). Even if there was something to gain from installing ME, I would think with lack of driver and other support, it would cause more problems then it would ever solve.