Image Map Image Map
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Looking for help with a TRS-80 Model 1

  1. #11
    Join Date
    Jun 2015
    Location
    Sioux Falls SD
    Posts
    213

    Default

    Thanks for the catch, Alan. I didn't catch that OP's first photo wasn't his, and didn't notice his is the two-ROM version. The 6-wire ROM board I have is a 3-Rom version. No point in me reciting the wiring on mine.

  2. #12
    Join Date
    Sep 2011
    Location
    Melbourne, Australia
    Posts
    987

    Default

    Ok I found one with the correct 6 pads in a row and 2 chips ROM set. At least the pads are numbered:

    1- Black
    2- Green
    3- Orange
    4- Yellow
    5- Red
    6- White
    *There is never a charge for Tech Support even if you don't purchase from me - We are Enthusiasts Helping Other Enthusiast and that is just the way it is

  3. #13

    Default

    I appreciate all the help. I'm not sure what I have here regarding the small ROM board. Comparing to pg 109 of the technical reference handbook, my board indicates Z3 where the manual indicates Z4. Additionally, the traces don't appear to be lining up with the manual or either of the wire/pad positions suggested in this thread. That said, I'm new to tracing connections on circuit boards and may be looking at it all wrong. Best I can tell, pad #6 is black (GND). Pad #1 appears to go to pin #8 on Z3.

    pcb1.jpg

    pcb2.jpg

  4. #14
    Join Date
    Sep 2011
    Location
    Melbourne, Australia
    Posts
    987

    Default

    Your satellite board is the same as my one so for the moment, ignore the tech ref handbook and just look above the ceramic disc capacitor, on the left it says 1 and after the 6 pads it says 6. Solder the wires like I said in post #12 above and you will be set.
    *There is never a charge for Tech Support even if you don't purchase from me - We are Enthusiasts Helping Other Enthusiast and that is just the way it is

  5. #15

    Default

    Ok, I'll give it a try - thanks!

  6. #16

    Default

    Quote Originally Posted by rglenn View Post
    Ok, I'll give it a try - thanks!
    Update - It is alive. Thanks to everyone for the information and a special thanks to TRS-Ian for providing the satellite board wiring guidance.

    trs80.jpg

  7. #17
    Join Date
    Sep 2011
    Location
    Melbourne, Australia
    Posts
    987

    Default

    Good result. If you are attending TA-18, come over and say hi.
    *There is never a charge for Tech Support even if you don't purchase from me - We are Enthusiasts Helping Other Enthusiast and that is just the way it is

  8. #18

    Default

    Quote Originally Posted by rglenn View Post
    Update - It is alive. Thanks to everyone for the information and a special thanks to TRS-Ian for providing the satellite board wiring guidance.

    trs80.jpg
    whoa! Black letters on white background? What is this magic?

  9. #19

    Default

    Quote Originally Posted by pski View Post
    whoa! Black letters on white background? What is this magic?
    I'm glad you asked. My unit has a toggle switch on the back which I'm not sure was original?
    trs1.jpg

    When I toggled the switch I got black on white in one position and nothing on the other so I opened it back up and found one of the wires running from the toggle switch had disconnected. I guessed where it should connect and now have white on black in one position and black on white in the other.
    trs3.jpg

  10. #20
    Join Date
    Jun 2015
    Location
    Sioux Falls SD
    Posts
    213

    Default

    If you're interested in the reversed video, you might find it in The Custom TRS-80 and Other Mysteries.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •