Image Map Image Map
+ Reply to Thread
Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: 404 frame at bottom of Forum page?

  1. #21

    Default

    The one I see is on a crom book.
    I'm on rethat right now and nothing there
    using fire fox
    Dwight

  2. #22
    Join Date
    Jan 2007
    Location
    Pacific Northwest, USA
    Posts
    28,907
    Blog Entries
    20

    Default

    I give up. I added http://noop.style/css to my site blocks and it's gone. But still a mystery. Who knows what evil lurks in the heart of a browser?

  3. #23

    Default

    Quote Originally Posted by Chuck(G) View Post
    I give up. I added http://noop.style/css to my site blocks and it's gone. But still a mystery. Who knows what evil lurks in the heart of a browser?
    Hehe i have it now, Wasn't there last night but there now.
    404.png

  4. #24
    Join Date
    Jan 2007
    Location
    Pacific Northwest, USA
    Posts
    28,907
    Blog Entries
    20

    Default

    Yes, it's started to show up on other sites as well. I just added an entry to my "hosts" file and it's gone now. I did leave a note with the Incognito adblocker people that a tracker was starting to show up.

    My hosts file now contains the line:

    Code:
    0.0.0.0         noop.style

  5. #25

    Default

    I noticed after i posted i was getting it on every site i visited, I added the domain noop.style to the My filters list in the incognito dashboard and all gone now.

+ Reply to Thread

Tags for this Thread

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
  •