Image Map Image Map
Results 1 to 5 of 5

Thread: Tandy 1000 HX does not boot

  1. #1
    Join Date
    Aug 2015
    Location
    Dunstable, UK
    Posts
    10

    Default Tandy 1000 HX does not boot

    My Tandy 1000 HX was working fine but now it boots to what seems to be an error screen - see image.
    Does anyone know what this information means?
    RAM problem? Video problem?

    Thanks,
    Ray
    Attached Images Attached Images

  2. #2
    Join Date
    Aug 2006
    Location
    Chicagoland, Illinois, USA
    Posts
    5,603
    Blog Entries
    1

    Default

    Memory error. ftp://ftp.oldskool.org/pub/drivers/T...nce_Manual.pdf might be able to help locate exactly which chip. Should be a simple replacement once you find which one to replace.
    Offering a bounty for:
    - The software "Overhead Express" (doesn't have to be original, can be a copy)
    - A working Sanyo MBC-775, Olivetti M24, or Logabax 1600
    - Documentation and original disks for: Panasonic Sr. Partner, Zenith Z-160 series
    - Music Construction Set, IBM Music Feature edition (has red sticker on front stating IBM Music Feature)

  3. #3
    Join Date
    Aug 2015
    Location
    Dunstable, UK
    Posts
    10

    Default

    Thanks Trixter.
    I have opened up the HX and can see 8 RAM chips type 4067-15, 18 pin, all socketed.
    I have looked online for these but cannot find any.
    Does anyone know of a source for these?
    I am in the UK but anywhere will do.
    Thanks,
    Ray

  4. #4
    Join Date
    Aug 2006
    Location
    Chicagoland, Illinois, USA
    Posts
    5,603
    Blog Entries
    1

    Default

    Looks like you found your RAM chips: https://stardot.org.uk/forums/viewtopic.php?t=16013
    Offering a bounty for:
    - The software "Overhead Express" (doesn't have to be original, can be a copy)
    - A working Sanyo MBC-775, Olivetti M24, or Logabax 1600
    - Documentation and original disks for: Panasonic Sr. Partner, Zenith Z-160 series
    - Music Construction Set, IBM Music Feature edition (has red sticker on front stating IBM Music Feature)

  5. #5
    Join Date
    Aug 2015
    Location
    Dunstable, UK
    Posts
    10

    Default

    Yes, found some RAM in the UK.
    Sorry, should have said here earlier.
    All is well, the HX is up and running again now.
    Ray

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •