Image Map Image Map
Page 16 of 16 FirstFirst ... 61213141516
Results 151 to 158 of 158

Thread: Tek 4051 Display Board issues

  1. #151

    Default

    Maybe that terminal is missing all the boards

    I think Al Kossow already posted that the big circular connector goes to a separate chassis with all the electronics.

    Monty

  2. #152

    Default

    Maybe this company still has a working 4012:

    http://www.computerequipmentwarehous...540124115.html

    They also may still have a 4957 tablet

    Monty

  3. #153
    Join Date
    Jan 2011
    Location
    Vancouver, BC
    Posts
    3,704
    Blog Entries
    2

    Default

    falter,

    This Tektronix 4012 terminal might be the perfect accessory for your Board Bucket (although it doesn't have a tape drive)

    https://www.ebay.com/itm/VINTAGE-Tek...n/401576462803
    Isn't it missing all the circuitry? I thought with those ones there's a big box that that giant round power cable connects to for PSU, logic, etc?

  4. #154
    Join Date
    Jan 2011
    Location
    Vancouver, BC
    Posts
    3,704
    Blog Entries
    2

    Default

    Quote Originally Posted by nikola-wan View Post
    Maybe this company still has a working 4012:

    http://www.computerequipmentwarehous...540124115.html

    They also may still have a 4957 tablet

    Monty
    Oops.. missed these posts as I hadn't refreshed yet. That 4015 looks boss! I would like a 4012 though as they kinda more look the part. I've seen a few come up on ebay. It's interesting.. people snapped up the terminals real fast when that company in Manassas was offering them but they did not move fast at all on the 4051s they also had.

  5. #155
    Join Date
    Jun 2012
    Location
    UK - Worcester
    Posts
    2,150

    Default

    Note that this ebay listing is minus the box of electronics.

    Falter,

    I would like to see a bit more about the Board Bucket hardware itself. I know there is a lot more to DDT (and to BASIC come to that) than we are currently using. Should I move these questions back over to the Board Bucket thread?

    Dave

  6. #156
    Join Date
    Jan 2011
    Location
    Vancouver, BC
    Posts
    3,704
    Blog Entries
    2

    Default

    Probably makes sense Dave! The Board Bucket seems to be stealing the show here.

  7. #157
    Join Date
    Jun 2012
    Location
    UK - Worcester
    Posts
    2,150

    Default

    Let's keep the board bucket discussions to that thread, and carry on with the repair of the 4051 on this thread shall we? I think it would be good to get your tape drive and/or GPIB port operational. You then have a fully functional machine.

    I will see if I can get your board bucket snoopy working on my 4051 emulation, and, if it does OK, I will try and find out why it doesn't work on the board bucket. It will take me a while to do this, as I will have to update my board bucket emulator to handle files - no problem, it will have to ultimately anyhow!

    Dave

  8. #158
    Join Date
    Jan 2011
    Location
    Vancouver, BC
    Posts
    3,704
    Blog Entries
    2

    Default

    Okay great. I am working on scanning the boards you requested. Doing it at 1200dpi.. the scanner takes quite a while!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •