Image Map Image Map
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Bus Mouse Drivers/ Mouse Help

  1. #11
    Join Date
    Sep 2008
    Location
    Walled Lake, MI
    Posts
    3,674
    Blog Entries
    6

    Default

    Quote Originally Posted by RadRacer203 View Post
    I found the correct Logitech driver for my bus mouse and it does detect that there is a mouse installed, but it tells me that "the interrupt jumper on the bus board is not set. The mouse will not run"
    Looks like it's stepping on an IRQ - some sort of conflict. If you have WIN 3.1 up on your 486 try running DIAGNOSE.EXE and check what your IRQ's are doing. Usually an easy fix.
    Surely not everyone was Kung-fu fighting

  2. #12
    Join Date
    Mar 2017
    Location
    New Jersey, USA
    Posts
    317

    Default

    Quote Originally Posted by vwestlife View Post
    I have a strange red dome-shaped mouse with a male DE9 connector on it (instead of the usual female DE9 connector on serial mice) that I've been told is a bus mouse. I wonder if it would work with this card if it had the DE9 connector installed.
    If it's this one: https://www.microsoft.com/buxtoncoll...il.aspx?id=114

    Then I would not advise trying it with a PC. I would guess that it's for a DMD 5620 terminal (aka "Blit"): https://en.wikipedia.org/wiki/Blit_(computer_terminal)

  3. #13
    Join Date
    Sep 2016
    Location
    Shrewsbury, MA
    Posts
    475

    Default

    Well, I found my issue. The card I had was an IDE, floppy, parallel and serial controller plus a few other things and it looks like it's dead. I don't have another one on hand but my friend is giving me a 386 for parts tomorrow so I should hopefully be able to pull the controller out of that. I just installed Windows 3.0 on another machine so now I know how it's supposed to work but I think the serial port on that card was just dead. I also found a better serial mouse to use too

  4. #14
    Join Date
    Sep 2016
    Location
    Shrewsbury, MA
    Posts
    475

    Default

    Well, I got my new IDE controller which seems to work great. It doesn't have serial on the card itself but has com ports that I tried plugging serial into but it didn't seem to work. Can anyone tell me what card I have here so I can try to find a manual for it to set the jumpers? Or I might just need to buy a serial card to put in here if I can't use this one.

    20181208_114721.jpg

  5. #15
    Join Date
    Sep 2016
    Location
    Shrewsbury, MA
    Posts
    475

    Default

    Can anyone tell me the manufacturer of this card? Or maybe someone has a manual for it. The logo looks familiar but I can't put my finger on it

  6. #16
    Join Date
    Sep 2016
    Location
    Shrewsbury, MA
    Posts
    475

    Default

    I at least finally figured out what the card is after some digging- a Magitronics A-B237 Super IDE

  7. #17
    Join Date
    Sep 2016
    Location
    Shrewsbury, MA
    Posts
    475

    Default

    Ok, after a lot of trial and error, I got the mouse working in dos. I can use it while editing autoexec and config files. It still does not work in Windows though. I'm going to try reinstalling Windows and see how that works

  8. #18
    Join Date
    Sep 2008
    Location
    Walled Lake, MI
    Posts
    3,674
    Blog Entries
    6

    Default

    Quote Originally Posted by RadRacer203 View Post
    Ok, after a lot of trial and error, I got the mouse working in dos. I can use it while editing autoexec and config files. It still does not work in Windows though. I'm going to try reinstalling Windows and see how that works
    Save yourself some time and play with Windows mouse driver. 'Try the "Add Hardware' feature in the Control Panel.
    Surely not everyone was Kung-fu fighting

  9. #19
    Join Date
    Sep 2016
    Location
    Shrewsbury, MA
    Posts
    475

    Default

    I have no idea why I couldn't use the mouse before, but I reinstalled dos and Windows fresh and it worked the first time.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •