Image Map Image Map
Results 1 to 2 of 2

Thread: Need help with voltages on Compaq SLT 286/portable

  1. #1
    Join Date
    Jan 2012
    Location
    Connecticut, USA
    Posts
    1,637

    Default Need help with voltages on Compaq SLT 286/portable

    So I was able to buy a Compaq 286 SLT Portable cheap. Problem is I have no ac adapter/PSU. My only way to power is by inserting it into the docking bay which came with it, which used a standard AC power cable.

    So I reached out to Tezza as he as a working SLT 286 with external PSU. I asked him to post the pinouts of the AC adapter without load and this is what he found:compaq slt-268 pinouts.jpg

    Whats strange is all the voltages DC are negative. I have never seen anything like that before. Plus the -7VDC voltages, shouldn't those be -5VDC, perhaps a regulator issue?
    I posted about this on a previous thread but thought it made more sense to start a new one: http://www.vcfed.org/forum/showthrea...r-Supply-(USA)

    Anyone have any ideas on this, something doesn't seem right about it.

  2. #2
    Join Date
    May 2006
    Location
    Melbourne, Australia
    Posts
    5,938

    Default

    Quote Originally Posted by VERAULT View Post
    Anyone have any ideas on this, something doesn't seem right about it.
    GENERAL

    1. Measurements made with the power supply unloaded may be invalid.

    2. Note that 'ground' is not always a reference point for voltage measurements. For example, refer to the simple power supply at [here]; measurement of the +9V line would be done between the '+ 9V' pin and the '+ 9V return' pin.
    If that example power supply was then connected to equipment that bridged the 'ground' and '+ 9V return' pins, then (with the equipment connected) it would be valid to measure the '+ 9V' pin with respect to (in relation to) the 'ground' line.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •