Image Map Image Map
Page 7 of 7 FirstFirst ... 34567
Results 61 to 65 of 65

Thread: Osborne 1 keyboard interface?

  1. #61

    Default

    Quote Originally Posted by VERAULT View Post
    Dont give up, just step away for a little while. If it was easy everyone would do it and it wouldn't be worth it.
    Thanks Mick.
    I'll mail that Osborne modem software to you tomorrow.
    Tom M.

  2. #62
    Join Date
    Jun 2012
    Location
    UK - Worcester
    Posts
    2,318

    Default

    Yep, this fault is a doozy!

    I have a few more ideas now I have had a think overnight. But I agree with VERAULT - let's have a couple of days off to recuperate and have another crack at it shortly. How does that sound to you?

    Dave

  3. #63

    Default

    Quote Originally Posted by daver2 View Post
    Yep, this fault is a doozy!

    I have a few more ideas now I have had a think overnight. But I agree with VERAULT - let's have a couple of days off to recuperate and have another crack at it shortly. How does that sound to you?

    Dave
    Agreed!

  4. #64
    Join Date
    Jun 2012
    Location
    UK - Worcester
    Posts
    2,318

    Default

    Give me a couple of days (another business trip coming up) and I will post my thoughts on what I think the issue could be.

    When you are ready to have another go we can proceed from there.

    Dave

  5. #65

    Default

    OK - just post your thoughts when you get back and we'll start anew.

    My thought: both keyboards are toast and I need to find another.

    Tom M.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •