Image Map Image Map
Results 1 to 4 of 4

Thread: Does the Vintage Computer Forum Search Work?

  1. #1

    Default Does the Vintage Computer Forum Search Work?

    Whenever I type something into the search box while browsing the forum, I normally get this message:sorry.JPG

    However, once in a blue moon, search results will actually come up. It seems to be at random! Am I doing something wrong?

    FYI, I normally use Chrome on Windows 10, but I have tried Internet Exploder and got similar results.

  2. #2
    Join Date
    Mar 2009
    Location
    Pleasant Hill, CA USA
    Posts
    2,685
    Blog Entries
    1

    Default

    Yes, it is a very broken feature IMO. Just do a google search and add: "site:www.vcfed.org/forum" to the end of the search term and you'll get much better results.

    IBM 5160 - 360k, 1.44Mb Floppies, NEC V20, 8087-3, 45MB MFM Hard Drive, Vega 7 Graphics, IBM 5154 Monitor running MS-DOS 5.00
    IBM PCJr Model 48360 640kb RAM, NEC V20,, jrIDE Side Cart, 360kb Floppy drives running MS-DOS 5.00
    Evergreen Am5x86-133 64Mb Ram, 8gb HDD, SB16 in a modified ATX case running IBM PC-DOS 7.10

  3. #3
    Join Date
    Sep 2017
    Location
    Principality of Xeon
    Posts
    1,861
    Blog Entries
    1

    Default

    The more annoying part is the results are not arranged in any logical order. Often a Google search will show relevant conversations also.

  4. #4

    Default

    Quote Originally Posted by lutiana View Post
    Yes, it is a very broken feature IMO. Just do a google search and add: "site:www.vcfed.org/forum" to the end of the search term and you'll get much better results.
    I've created a bookmarklet to do this.
    PM me if you're looking for 3" or 5" floppy disks. EMail For everything else, Take Another Step

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •