Image Map Image Map
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: VIC-20 Video Issue - Looking where to start

  1. #11
    Join Date
    Jan 2013
    Location
    Pittsburgh, PA
    Posts
    1,222
    Blog Entries
    1

    Default

    I took apart the 5-Pin DIN to Composite Cable and noticed, after comparing the pinout and wire connections to this:

    http://www.neuronlight.com/wp-conten...c20-av-din.jpg

    That the video on the cable I was testing with the video wire is not on the same pin as the photo at the link above. Can I just move the wire over the right pin and test it out from there or is there anything else I should be worried about doing this?

  2. #12
    Join Date
    Dec 2016
    Location
    New Jersey
    Posts
    196

    Default

    Quote Originally Posted by Smack2k View Post
    I took apart the 5-Pin DIN to Composite Cable and noticed, after comparing the pinout and wire connections to this:

    http://www.neuronlight.com/wp-conten...c20-av-din.jpg

    That the video on the cable I was testing with the video wire is not on the same pin as the photo at the link above. Can I just move the wire over the right pin and test it out from there or is there anything else I should be worried about doing this?
    Found a comprehensive guide to troubleshooting a VIC. Hope this helps:

    http://personalpages.tds.net/~rcarls...ic20/vic20.txt

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •