Image Map Image Map
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: ISA-486SV2 Keyboard interface error

  1. #11
    Join Date
    Mar 2016
    Location
    Georgia, USA
    Posts
    576

    Default

    Quote Originally Posted by ZapdoZ View Post
    Thank you all so much!

    I found three broken traces and set a jumper to replace all of them.

    Now I can finally get into the system BIOS and the keyboard errors is gone!

    Attachment 50683
    Those early BIOS color schemes were god-awful. What were they thinking?

  2. #12
    Join Date
    Oct 2017
    Location
    SE Michigan, USA
    Posts
    564

    Default

    Worse than the AMI WinBIOS. The WinBIOS was actually pretty good since it'll allow the user to use the mouse to navigate, and they ended up going back to the keyboard-only navigation BIOS. A lot of people didn't like the AMI WinBIOS at all, which I understand.

    Better to have AMI for the BIOS over Award (I had a board that suffered miserably and the BIOS had the infamous Y2K bug). Also, you can switch to different color schemes for that BIOS, I believe.
    Current retro systems:
    Commodore 64 Breadbin 250407 Rev. C
    Packard Bell Pack-Mate 28 Plus
    Toshiba Satellite Pro 410CDT, 2x IBM ThinkPad 380D (TFT and DSTN)
    iMac G3/600 Graphite, iMac G4/800 Lampshade
    YouTube channel: https://www.youtube.com/c/RetroPCUser

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •