Image Map Image Map
Results 1 to 3 of 3

Thread: 486 Motherboard doesn't keep BIOS parameters

  1. #1
    Join Date
    Jun 2011
    Location
    Reunion Island (FR)
    Posts
    58

    Default 486 Motherboard doesn't keep BIOS parameters

    Hello,

    I've got a FIC 486-VIP-IO motherboard that doesn't keep the BIOS parameters : i lose ALL the BIOS parameters (back to BIOS default), even if i switch it off only 3 seconds (the fan nearly stops).
    The "weird" facts :

    - the 3v CR2032 battery is new : around 3.2-3.3V.
    - i tried with an external battery (4,5v). Same behavior.
    - i ran CHECKIT and test the Real Time Clock : all the tests are OK (RTC time and MS-DOS time).
    - if i do an hard reset (with the RESET button), i don't lose the BIOS parameters (even if i push the button during 10 seconds).
    - The DALLAS 12885Q (PPLC) gets 3.8v on its pin 24 (Vbat) when the power is off (with an external battery, a bit less with the CR2032), same for the crystal.

    I tested everything i could with ChecKIt 3.0, no problem found. The board works very well, but it loses the BIOS parameters when i shut it down.

    Any idea, please ?

    Thank you !

  2. #2

    Default

    Is there, by chance, a jumper on the board to clear the BIOS? If there is maybe it is in the clear position.

    Just a thought because that is strange.

  3. #3
    Join Date
    May 2006
    Location
    Melbourne, Australia
    Posts
    6,102

    Default

    Many many years ago, a maintenance area that I worked in would sometimes get handed XT clones that had the symptom of 'intermittent loss of CMOS contents'. A common theme was that the XT-class motherboard had been upgraded to one of those 'AT motherboard designed for an XT case' ones, but the power supply had been left as is. The fix was to upgrade the XT-class power supply to an AT-class one.

    Tried a different power supply ?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •