Image Map Image Map
Results 1 to 6 of 6

Thread: Search doesn't work

  1. #1

    Default Search doesn't work

    If I search for all posts by myself, it returns nothing.

  2. #2
    Join Date
    Mar 2009
    Location
    Pleasant Hill, CA USA
    Posts
    2,721
    Blog Entries
    1

    Default

    Use google, just add "site:http://www.vcfed.org/forum" to the search term (no quotes of course).

    IBM 5160 - 360k, 1.44Mb Floppies, NEC V20, 8087-3, 45MB MFM Hard Drive, Vega 7 Graphics, IBM 5154 Monitor running MS-DOS 5.00
    IBM PCJr Model 48360 640kb RAM, NEC V20,, jrIDE Side Cart, 360kb Floppy drives running MS-DOS 5.00
    Evergreen Am5x86-133 64Mb Ram, 8gb HDD, SB16 in a modified ATX case running IBM PC-DOS 7.10

  3. #3
    Join Date
    Jan 2007
    Location
    Pacific Northwest, USA
    Posts
    30,987
    Blog Entries
    20

    Default

    VCF search function hasn't worked right in a long time. Google site search gets what you're after, as lutiana says.

  4. #4

    Default

    Quote Originally Posted by lutiana View Post
    Use google, just add "site:http://www.vcfed.org/forum" to the search term (no quotes of course).
    You can also just use:

    site:www.vcfed.org

    which works exactly the same.


    Actually, I prefer using a bookmarklet as it's easier than typing all that. It supplies everything but the search term itself which it prompts you for when you click on it:

    javascript:function f(){var q=prompt('Search for');if(q!=null){location.href='http://google.com/search?q=site:'+location.host+'+'+encodeURICompone nt(q);}}f();


    FWIW, this bookmarklet will work for any site you're currently on (IOW, it's generic) as there is no location hard coded into it.
    PM me if you're looking for 3" or 5" floppy disks. EMail For everything else, Take Another Step

  5. #5

    Default

    Thanks for answering. I'll try that next time.

  6. #6

    Default

    It works now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •