Having recently discovered the Previous emulator for NextStep computers, I'm working on setting up my dream workstation from a lifetime ago One of the problems I've run into is getting Common Lisp running. The earliest systems came with it bundled but I've been unable to get it to build on either NS 1.0a or 3.3. I have discovered that there was a later version that with a bit of work can be convinced to run on NS3.3.

Would anyone have a copy of the floppy images to this version? I have already checked with Franz and they do not have anything that old available any more.

Thanks!