Image Map Image Map
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Compaq DeskPro Model 1 Display issues

  1. #11
    Join Date
    Jun 2012
    Location
    Livermore, CA
    Posts
    270

    Default

    Interesting about the cable.
    I have another Compaq keyboard where the cable black covering has crumbled almost completely off. Where can a source a new coiled cable.
    This keyboard is about 2" wider then the one I am currently using. They both have the same key layout. This one has wide gaps between the 3 main sections of keys.
    Atari Falcon030, Atari MSTE, Atari PS3000, STACY 4, 4160STE-CosmosEX, Atari PC1, 400/800/1200XL,800XL,800XE,130XE, XEGS, Apple IIGS, TRS-80 4P, TI 99/4A, Co-Co 3, Amiga 500, C64/128D

  2. #12
    Join Date
    May 2016
    Location
    Fairfield, Ohio
    Posts
    397

    Default

    Quote Originally Posted by KLund1 View Post
    Interesting about the cable.
    I have another Compaq keyboard where the cable black covering has crumbled almost completely off. Where can a source a new coiled cable.
    This keyboard is about 2" wider then the one I am currently using. They both have the same key layout. This one has wide gaps between the 3 main sections of keys.
    That describes the cable that came with the keyboard perfectly. No external insulation left.

    Unicomp offers replacement cables @$18 + ~$8 shipping. I had a deal set up with someone on the board to buy one from them, but let it slide for 10 days (health & money issues, only get paid every 2 weeks) and when I tried to PM them I've gotten no response. {shrug} It is what it is.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •