Image Map Image Map
Results 1 to 3 of 3

Thread: IBM 7013 Codes 223 and 229

  1. #1

    Default IBM 7013 Codes 223 and 229

    Alright, so I managed to get my hands on a 7013 590 a few months ago, but this being my first RISC system I have very little idea where to go or what to do from here. As the title states, it bounces between error codes 223 (Attempting a normal boot from attached SCSI device) and 229 (A device is present but has no entries).

    The system was missing one of it's hard drives when I received it, so more than likely that's where the installation of AIX once lived. It does have its key so I can switch it to "service" and presumably install AIX, my issues though are is: 1) Where would I find an installation of AIX to install onto this system and 2) What are the steps one would take to install AIX and how? This will be my first time working with a RISC system and installing Unix so any help at all would be appreciated!

  2. #2
    Join Date
    Oct 2008
    Location
    Kamloops, BC, Canada
    Posts
    5,577
    Blog Entries
    42

    Default

    For install media, I don't think we can really help for legal reasons.
    For installation instructions, I suggest following this or this, depending on what version you find and settle with.
    = Excellent space heater

  3. #3

    Default

    Quote Originally Posted by NeXT View Post
    For install media, I don't think we can really help for legal reasons.
    For installation instructions, I suggest following this or this, depending on what version you find and settle with.
    Well that's a shame. Thanks for the link to install instructions though!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •