Image Map Image Map
Results 1 to 5 of 5

Thread: have a bizarre issue on my T3200SX display

  1. #1
    Join Date
    Jun 2013
    Location
    Montevideo, Uruguay
    Posts
    341
    Blog Entries
    1

    Default have a bizarre issue on my T3200SX display

    Hello, some days ago i got a T3200SX is in very nice shape and the previous owner seem to have restored it because the bios is swap for a custom one have a 20GB one.
    He installed also a sound blaster 16 pnp and have dos running, the system have 9 megs of ram.
    The display is a plasma orange one, seem to have no bad lines but there's an issue i never seen before in other computer monitors.

    Will try to explain it.

    The computer display fine but for example if i run a bright program that uses the full display, the screen will show up ok but slowly in a few seconds the contrast will lower and all intermediate amber tones between black and a darkamber tone will fade. Leaving only a single darkamber and total black. For example in dos EDIT program all highlighted text options in the menus will disappear and only i get the black part of the text and the orange background.

    If then i exit the program and go back to the dos prompt then run another program the issue will show up in the same manner will start fine and fade in a few seconds to this.

    Maybe someone experienced on this model may know what this could be?.


  2. #2
    Join Date
    Aug 2006
    Location
    Chicagoland, Illinois, USA
    Posts
    5,730
    Blog Entries
    1

    Default

    It sounds like there's a voltage problem driving the display. Some capacitors might be going bad and should be replaced.

    Be very careful with that plasma display -- there is no way to repair them.
    Offering a bounty for:
    - The software "Overhead Express" (doesn't have to be original, can be a copy)
    - A working Sanyo MBC-775, Olivetti M24, or Logabax 1600
    - Documentation and original disks for: Panasonic Sr. Partner, Zenith Z-160 series
    - Music Construction Set, IBM Music Feature edition (has red sticker on front stating IBM Music Feature)

  3. #3

    Default

    Quote Originally Posted by Trixter View Post
    It sounds like there's a voltage problem driving the display. Some capacitors might be going bad and should be replaced.

    Be very careful with that plasma display -- there is no way to repair them.
    What he said. Mine has the same issue. For some reason edit seems to be a big culprit. You have a few options:

    1. Try and fix the controller
    2. Replace the controller
    3. Set the video to mono mode in BIOS. You lose access to that portion of memory for moving programs to (using a meme manager) but the programs like edit behave better
    4. Use mode.com (e.g. MODE BW80) - although I have found this not to work very well
    Current Wish List: 1. IBM 7531 Industrial Series PC 2. NEC MultiSync XL (JC-2001) Monitor 3. Copy II PC Enhanced Option Board (the one with the toggle switch on the back) 4. MicroSolutions MatchPoint AND/OR UniDOS card 5. Compaq 14" VGA CRT Monitor (the one that came with the SystemPro). If you have any of the above for sale please PM me. Thank you!

  4. #4
    Join Date
    Jun 2013
    Location
    Montevideo, Uruguay
    Posts
    341
    Blog Entries
    1

    Default

    Going to try the controller cap replacement have to take a look at the service manual to see what part is

  5. #5

    Default

    Quote Originally Posted by soviet9922 View Post
    Going to try the controller cap replacement have to take a look at the service manual to see what part is
    Well, let us know how it goes and if it resolves your issue! It seems to be pretty common on these machines.
    Current Wish List: 1. IBM 7531 Industrial Series PC 2. NEC MultiSync XL (JC-2001) Monitor 3. Copy II PC Enhanced Option Board (the one with the toggle switch on the back) 4. MicroSolutions MatchPoint AND/OR UniDOS card 5. Compaq 14" VGA CRT Monitor (the one that came with the SystemPro). If you have any of the above for sale please PM me. Thank you!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •