Image Map Image Map
Page 7 of 7 FirstFirst ... 34567
Results 61 to 64 of 64

Thread: MPI 360k won't read/write

  1. #61

    Default

    Without special setup, there is not much else you can do. The head alignment usually only aligns one head, assuming the other head was right to start.
    Dwight

  2. #62
    Join Date
    Jan 2011
    Location
    Vancouver, BC
    Posts
    4,422
    Blog Entries
    3

    Default

    IT WORKS

    I did three more things after using IMD to adjust the RPM to +/- 300:

    1) Backed off the screws holding the upper head assembly, and pushed it as far back as I could, as I could see there was a tiny bit of play there.
    2) Torqued the head (gently) to the left. It had been torqued too far to the right originally.
    3) Did as suggested and with the disk out very carefully eyeballed the two heads into visual alignment with some left/right lateral adjustment. It's very hard to do because the spindle is in your line of vision, but I got an angle that worked.

    I fired up, bang! Reads disks from other drives, writes them, other drives read what it wrote ok! Initially I didn't think it was working, but apparently the MPI drive is much quieter than the Tandon.

    First time in probably decades that drive has worked! Thanks so much to everyone, as usual, for making suggestions.

  3. #63

    Default

    Great
    Dwight

  4. #64
    Join Date
    Jan 2011
    Location
    Vancouver, BC
    Posts
    4,422
    Blog Entries
    3

    Default

    And now I remember why I put it away years ago - it has the MDA... can't really do a ton with that.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •