Image Map Image Map
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Everex Excel Streaming Tape Software V4.08

  1. #1
    Join Date
    Oct 2015
    Location
    Pleasant View, UT
    Posts
    22

    Question Everex Excel Streaming Tape Software V4.08

    Hi Everyone,

    I am working on a project to create a tape backup system for some old tapes of mine. The original system (I no longer have) was a Everex Excel 150 backup.

    I purchased a 60MB external Everex tape drive, which came with V4.06 of the software. I then purchased a Wangtek QIC02 150MB tape drive. I built new driver rollers via Chucks posts for both drives. I can now exercise the drives with SyTOS 3.0 on a blank tape. However, the 4.06 version of the Everex software will not operate the 150MB drive. My research tells me that the 150MB drive shipped with V4.08 of the Everex software.

    Does anyone have this version that they could share? There would be 3 360KB floppies label ST-4081, ST-4082 and ST-4083, if this helps.

    Chris V.

  2. #2
    Join Date
    Sep 2006
    Location
    Silicon Valley
    Posts
    1,970

    Default

    http://bitsavers.org/bits/Everex/EVTAPE_4.08

    the third disk is the scheduler, which I wasn't able to locate
    Last edited by Al Kossow; August 17th, 2019 at 10:38 AM.

  3. #3
    Join Date
    Sep 2006
    Location
    Silicon Valley
    Posts
    1,970

    Default

    Quote Originally Posted by Al Kossow View Post
    http://bitsavers.org/bits/Everex/EVTAPE_4.08

    the third disk is the scheduler, which I wasn't able to locate
    foo, the missing disk is the restore programs
    I put up a full copy of 4.07, and I bought what appears to be a full copy of 4.09
    https://www.ebay.com/itm/173851785108

    since I have a bunch of eztape backups that I need to recover

  4. #4
    Join Date
    Jan 2007
    Location
    Pacific Northwest, USA
    Posts
    32,003
    Blog Entries
    18

    Default

    Is EZtape what Everex used? Didn't Irwin also use that? Or am I hallucinating again?

  5. #5
    Join Date
    Sep 2006
    Location
    Silicon Valley
    Posts
    1,970

    Default

    Quote Originally Posted by Chuck(G) View Post
    Is EZtape what Everex used? Didn't Irwin also use that? Or am I hallucinating again?
    sorry, typo

    evtape

  6. #6
    Join Date
    Oct 2015
    Location
    Pleasant View, UT
    Posts
    22

    Default

    Quote Originally Posted by Al Kossow View Post
    foo, the missing disk is the restore programs
    I put up a full copy of 4.07, and I bought what appears to be a full copy of 4.09
    https://www.ebay.com/itm/173851785108

    since I have a bunch of eztape backups that I need to recover
    Wow, I was looking at that..... I was hoping to not spend $50... The previous package I bought had all the documentation, and the 4.06 disks.

    TBH, I was going to post here looking for 4.08 before buying the Ebay......ikes, you beat me too it!

    I will test the 4.08 from archive.org and see if it will run the Wangtek 150 that I have. If it will operate the drive, then maybe we can discuss the last disk with the restore programs.

    I'll test and give feedback on whether I get it working.

    Chris V.

  7. #7
    Join Date
    Oct 2015
    Location
    Pleasant View, UT
    Posts
    22

    Default

    Quote Originally Posted by Chuck(G) View Post
    Is EZtape what Everex used? Didn't Irwin also use that? Or am I hallucinating again?
    As far as I remember, EVTAPE was proprietary to Everex. I somewhat remember doing a lot of searching for a backup, and liking the EVTAPE software the best. I've heard / read that the lower level tape format between these programs may be compatible. For this project, I'm just trying to reproduce close to what I had, and see if my old tapes can be read..

  8. #8
    Join Date
    Jan 2007
    Location
    Pacific Northwest, USA
    Posts
    32,003
    Blog Entries
    18

    Default

    Yes, I was referring to Al's use of "eztape".

  9. #9
    Join Date
    Sep 2006
    Location
    Silicon Valley
    Posts
    1,970

    Default

    Quote Originally Posted by Al Kossow View Post
    foo, the missing disk is the restore programs
    I put up a full copy of 4.07, and I bought what appears to be a full copy of 4.09
    https://www.ebay.com/itm/173851785108

    since I have a bunch of eztape backups that I need to recover
    well, this is cute
    https://prairiegrit.com/product/rare...ed-package-c2/

    listed in two different places, at different prices

  10. #10
    Join Date
    Oct 2015
    Location
    Pleasant View, UT
    Posts
    22

    Default

    Quote Originally Posted by ktmchrisv View Post
    Wow, I was looking at that..... I was hoping to not spend $50... The previous package I bought had all the documentation, and the 4.06 disks.

    TBH, I was going to post here looking for 4.08 before buying the Ebay......ikes, you beat me too it!

    I will test the 4.08 from archive.org and see if it will run the Wangtek 150 that I have. If it will operate the drive, then maybe we can discuss the last disk with the restore programs.

    I'll test and give feedback on whether I get it working.

    Chris V.
    Well, I tested the 4.08 from archive.org.....and it passes the tape tests, which is great news!. However, as Al has stated, no restore programs. So, Al, when you get the Ebay software you bought, let us know which version it is... From the pics, I thought it was 4.08; or maybe 4.09 as you suggest. Either one should work for me.....so, let's make a deal.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •