Image Map Image Map
Results 1 to 3 of 3

Thread: Wierd 386 mobo issue M32 Rev 2.5-Won't boot from HDD.

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Jan 2010
    Location
    New Zealand
    Posts
    4,062
    Blog Entries
    4

    Default Wierd 386 mobo issue M321 Rev 2.5-Won't boot from HDD.

    I've got a M321 Rev 2.5 386 motherboard and cannot get it to boot off hdds. I've tried numerous hdds with standard ide interface cards, including Promise EIDE card and scsi controllers. It just freezes when it tried to access any hdd. Floppy seek works but it also refuses to boot from floppies. Bios settings are correct, ram and cache working fine. Even tried xt-ide on nic with normal IDE hdd interface card and it hangs trying to access the hdd. Anyone have a jumper layout of this mobo? Current setup AMD386DX/DXL-40, Cyrix FasMath co-pro, 128k L2 cache, 8megs of ram, various hdds ranging from 128megs up to 2gig. Some drives were freshly set up on a 486. Even tried hdd with drive overlay overlay software. Swapped out cpus and co-pros. CMOS battery is fine. Run without co-pro same result-no boot. Also doesn't respond to ctrl-alt-del when frozen, needing a hard reset. I've spent way too much time on this.

    Everything works fine on a 486 board I've got. All hard drives boot, SCSI and Promise cards work as they should.

    Any advise would be appreciated. Thanks
    Last edited by Caluser2000; August 22nd, 2019 at 04:43 PM.
    Thomas Byers (DRI)- "You'll have a million people using the A> [MS-DOS prompt] forever. You'll have five million using [nongraphic] menu systems such as Topview, Concurrent PC-DOS, Desq, and those types. But there'll be 50 to 100 million using the iconic-based interfaces."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •