Image Map Image Map
Results 1 to 2 of 2

Thread: Commodore PCiii-40 floppy drive no boot

  1. #1

    Question Commodore PCiii-40 floppy drive no boot

    Hi there, I’ve got a Commodore PC40-iii that I’m having a strange problem with. No matter what floppy drive I put in (360k, 720k or 1.44mb) it will not boot from it, but if I put same drive in my Pentium 75 machine, it works like a charm. I’ve tried the straight thru floppy cable that came with it, but that cable could not detect the drive at all. I’ve tried a modern one that has a twist in it and it sees and tests the drive, but will not boot at all. The only difference I’ve noticed is that the drive seems lazy in the commodore compared to the pentium machine. If anyone has a suggestion, it would be good.

  2. #2

    Default

    First: the PC40-III uses the straight thru cable. And second: the drives use a different jumper setting. If it works in a standard PC, it won't in a Commodore PC unless you change some settings. And that is not possible with all drives.

    Please contact me in private, see my site for the email address, then I can have a look at the original drives so I can tell you how the jumpers should be placed.
    With kind regards / met vriendelijke groet, Ruud Baltissen

    www.baltissen.org

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •